Backup Exec 15 - Unable to install Feature Pack 5

Hi

Unable to install feature pack 5 to my Backup exec 15.

Liveupdate utility throws this error each time;

<b>812: A program that was part of this update failed when it ran. This update was not applied. Click here for more information on this error </b>

 

Researched high and low for a fix, none of which have worked (e.g. register dll, checked permissions). Rebooted server several times and retried, same error.

 

This log throws this error linking to the install

file:///C:/ProgramData/Symantec/Backup%20Exec/Logs/BKUPINST15.HTM

 

#01-22-2017,22:21:46 01-22-2017,22:21:28 : File: BewLaunch.exe, Directory: C:\ProgramData\Symantec\Backup Exec\{CB639F34-57DC-4413-9762-C4450D5E1262}\, Size: 161256 + 01-22-2017,22:21:28 : ERROR: Error 1328.Error applying patch to file C:\Config.Msi\PT46A5.tmp. It has probably been updated by other means, and can no longer be modified by this patch. For more information contact your patch vendor. 01-22-2017,22:21:28 :

Action 22:21:28: Rollback. Rolling back action:

 

Please help

2 Replies
Highlighted

Re: Backup Exec 15 - Unable to install Feature Pack 5

Hi There,

It appears as though your install is failing because a Backup Exec file version does not match what is expected by our installer. In order to identify the file that is affecting you, a verbose MSI log is required. Here is a link to the steps from Microsoft to do that. Then rerun the failed install and it will create MSI*****.log file in the %temp% folder. The *** are random values used for each run. There may be more than one file, but typically the larger file is the one of interest. If you PM that to me, I can take a look and see what file is affecting your failure. Typically after that, we can make a minor change to get the patch installed. Also please include the actual patch install log in C:\Programdata\Symantec\Veritas\Backup Exec\Logs\FP5.zip.

Thanks,
Nick

Re: Backup Exec 15 - Unable to install Feature Pack 5

On some occasions when you run into an error like this a manual download (from the Technote) of the patch should be tried - it will probably still fail - BUT with a manual download when it fails looking for a mismatched file version it often pops up a request to supply the original install media (which if available gets you round the error and allows the patch to be installed.)