cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec 15 server can use SQL server 2012 or above?

Greeting from Hyatt,

 

I have a question: Backup Exec 15  server  can use  SQL server 2012 or above?  Because the SQL 2008 R2 has end life in the past time , so can I uninstall the 2008 R2 and replace the SQL server 2012 or above?  If it can be replace new version SQL, could you tell me what should I remind in the work, many thanks, hope receive to your reply quickly!

Tags (2)
2 Replies
Highlighted

Re: Backup Exec 15 server can use SQL server 2012 or above?

@Tim-Lin 

Are you aware that BE 15 has also reached EOL?

Please upgrade to latest BE version. 

Highlighted

Re: Backup Exec 15 server can use SQL server 2012 or above?

You'd need to read the BE 15 SCL below, but I agree with Marianne that it's past support, and you should rather be looking at upgrading to the latest version of BE 20. For that, you would check to see from which version of BE you can directly upgrade to BE 20.x. https://www.veritas.com/content/support/en_US/doc/BE_15_SCL