cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec 16, indicates that my test version has expired

Backup Exec 16, indicates that my test version has expired, however I have a license of backup Exec 20 which when I insert it I am not allowed to continue. Does anybody have any solution?

1 Reply
Highlighted

Re: Backup Exec 16, indicates that my test version has expired

BE 20 licence is not compatible with BE 16.

You need to either upgrade to BE20 and use your licence or contact Veritas Licencing and see whether they can generate a BE 16 licence for you.