cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2010 - Device & Media Service fails starting

Good morning,

The Device & Media service fails starting since we updated Backup Exec R2 to Backup Exec R3. All Backup Exec service are configured in "Automatic" but the Device & Media does not start.

Configuration: Windows Server 2008 R2 x64 with Backup Exec 2010 R3 (Version 13.0 Rév 5204 (64bits) The patches are installed following:

158028/159967/159961/160008/162830/161270

 

The problem completely is random. Sometimes we are able to start the service and to complete a test job. (Few data are saved) but when we reboot the server again the service does not start. ( That does not work when we try to start a scheduled weekly job). Sometimes we are able to start the service which is stopped immediately. And sometimes the service tries to start unsucessfully and try again again etc.. until we disable the service manually.

From the Windows Event logs this error message is created when I try to start the Device & Media service:

Faulting application name: pvlsvr.exe, version: 13.0.5204.109, time stamp: 0x4e18e505

Faulting module name: DeviceIo.dll, version: 0.0.5248.107, time stamp: 0x4ddfc8ad

Exception code: 0xc0000005

Fault offset: 0x0000000000038a60

Faulting process id: 0x2358

Faulting application start time: 0x01cc51c1c480ef51

Faulting application path: H:\Symantec\Backup Exec\pvlsvr.exe

Faulting module path: H:\Symantec\Backup Exec\DeviceIo.dll

Report Id: 03419902-bdb5-11e0-bbc1-842b2b12dbe7

 

 

- EventData
      pvlsvr.exe
      13.0.5204.109
      4e18e505
      DeviceIo.dll
      0.0.5248.107
      4ddfc8ad
      c0000005
      0000000000038a60
      2358
      01cc51c1c480ef51
      H:\Symantec\Backup Exec\pvlsvr.exe
      H:\Symantec\Backup Exec\DeviceIo.dll
      03419902-bdb5-11e0-bbc1-842b2b12dbe7

 

In first at all we thought that was a hardware issue with our Dell ML6010 but the problem still exists since Dell replaced the backup device. I tried to modify the Service Account because I thought that was a domain identification issue but unsucessfully. Since this morning I'm checking on the internet and on the Symantec's forum unsucessfully. (From the Windows Event information)

We purchased a Symantec support so my colleague is trying to get more information to solve the problem from the Symantec's engineer but the technical guy really doesn't seem to be professional.

I was thinking the next step was to re-install the Backup Exec application but I would like to know if you had more tips to assist me.

PS: Sorry for my English, I'm not a native English speaker.

 

11 Replies

Hi,   Check and make sure

Hi,

 

Check and make sure that your AV (if you run one!) isn't blocking those services from running correctly.

 

THanks!

Hi, Microsoft ForeFront AV is

Hi,

Microsoft ForeFront AV is used to ensure our servers and clients. We have no issues with others backup system.

I'm going to check with our AV team to add the service or the exe file in the excluded list.

Thank you

Hi, We checked the AV. We

Hi,

We checked the AV. We still have the problem when we exclude the exe file and we disable the AV.

Any suggestion ? The Symantec support team doesn't seem to be able to solve the problem too....

...you can try doing a repair

...you can try doing a repair of your installation through Add/remove Programs, and using BEutility.exe to repair your BEDB.

If those don't help, let me know and I will escalate the call for you...

Hi, I forgot to say we have

Hi,

I forgot to say we have this message in the Event Log too.

"Process pvlsvr.exe requested memory dump but the maximum number of memory dumps has already been reached."

Do you have deduplication

Do you have deduplication folders configured in your setup?

If yes do you also have Remote servers added in deduplciation folder for Remote agent direct access backups (client side deduplication)?

Hi, What do you exactly

Hi,

What do you exactly please?

The data are saved on disks and are duplicated on tapes. Moreover the data are duplicated again on a 2nd server in the 2nd computers room.

By disk you mean data is

By disk you mean data is backed up to Backup to disk folder OR to Deduplication Storage Folder?

Hi, I mean Backup to Disk

Hi,

I mean Backup to Disk folder.

More information. The Backup

More information. The Backup to Disk folder jobs work correctly. We have the problem only when we want to copy the data on the tapes.

Copy the data on the tapes,

Copy the data on the tapes, you mean direct backup to tape or duplicate backup from disk to tape?