cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2010 R2 crashes Lotus Domino Administrator Console

Hi,

 

I've a Backup Exec 2010 R2 with a Lotus Notes agent licence installed.

But then I do a backup of one of our Lotus Notes 8.5.1 server (for starters i only did LN Databases via the LN Database icon, no windows files), the backup works fine, but after the Lotus Notes Administrator is blocked.

Then I try to open the LN Administrator I get "Unable to create locations due to error 'This database is currently in use by another person or process, and cannot be accessed at thsi time. In order to share a Notes database, it must be accessed via a Domino Server by all users of the database.'.

Restarting LN solves the problem but this ain't a real solution.

Does anyone have an idea what could cause this problem?

Many thanks

1 Solution

Accepted Solutions
Accepted Solution!

This post can be closed.

This post can be closed. Found the solution by try-and-error.

Even if you only tick the Lotus Notes Databases (via the LN Agent) something is blocking the LN Administrator after a backup.

So by only selection the absolutly necessary LN databases and directories it's working now without blocking.

View solution in original post

4 Replies

Hi ,   I presume you are on

Hi ,

 

I presume you are on backupexec 2010 r2 with sp1 if not give it a try by updating to sp1 & then updating remote agent on domino server if you are on sp1 then please open a case with symantec support by calling 18006344747 or you can open a web case & out severity as 2 or 3 critical depending on the severity of issue by going to

https://mysupport.symantec.com/ so that symantec engineer will call you

 

Link to download sp1 for BE 2010 r2 would be

http://www.symantec.com/docs/TECH143670

 

If this information help you you can mark this as resolved so that we can close the thread

Thank You

Hello mrs,

In the first place I doubt this is caused due to Backup Exec but it wil always be good to troubleshoot further.

When you get the above pop up error are there any Events generted in the Event viewer??

This could be helpful.

 

Thanks,

-Sush...

Hello mrs,

Any updates here...???

 

Thanks,

-Sush...

Accepted Solution!

This post can be closed.

This post can be closed. Found the solution by try-and-error.

Even if you only tick the Lotus Notes Databases (via the LN Agent) something is blocking the LN Administrator after a backup.

So by only selection the absolutly necessary LN databases and directories it's working now without blocking.

View solution in original post