cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2010 R3 LiveUpdate SP1 already installed

Hi everybody,

I've a Windows 2008 R2 server with Symantec Backup Exec 2010 R3 installed.

I do Liveupdates regulary. Today, surprise, livupdate need to install SP1 AGAIN ???

Here some informations of installed Updates :

Service Pack 1

Hotfix 167567

Hotfix 171073

Hotfix 164659

Hotfix 170962

Hotfix 172625

Here the bug :

LU1812: A program that was part of this update failed when it ran.  This update was not applied.

If I try to install again this SP1, I've got an error message, of course.

Any ideas ?

Best regards

1 Solution

Accepted Solutions
Accepted Solution!

Solution found !

Hi everybody,

VJware give the solution.

What I made :

1) Uninstall first HF171073

2) Uninstall all other HFxxxxx but NOT SP1

3) Reboot the server

4) BEUpdateOps.exe /RemoveBE

5) BEUpdateOps.exe /AddBE /OptOut

6) Run LiveUpdate

7) Check update for SP1 only

8) Apply the SP1

9) Reboot the server

10) run LiveUpdate and install Hotfixes

Mister Symantec : It's litllebit tricky, isn't it ? I think your professionalism impose you correct quickly this bug on a fantastic product like Backup exec.

Best regards

View solution in original post

6 Replies

Hello Rastorak,

So first thing is please go to HELP >> ABOUT >> INSTALLED UPDATES and check if Backup Exec SP1 is showing as installed. If it is then there is no need to install it again.

The issue can be resolved by carrying out the following steps:

1) Update LiveUpdate to version 3.4 by running  the executables from  ftp://ftp.symantec.com/public/english_us_canada/liveupdate/3.4/,

2) Unregister Backup Exec with LiveUpdate:

%Program Files%\Symantec\Backup Exec>BEUpdateOps.exe /RemoveBE (This is safer as it may be that the user has other Symantec products using LU)

3) Re-register Backup Exec with LiveUpdate as follows:

%Program Files%\Symantec\Backup Exec>BEUpdateOps.exe /AddBE /OptOut

4) Run LiveUpdate from within Backup Exec.

 

Thanks,

-Sush...

Hi,

 

I have the exact same problem and followed this procedure, but BE still wants to download SP1 and it fails to install as before.

 

Any more ideas?, Did this work for you Rastorak?

 

//Ase

Hi,   The exact same problem

Hi,

 

The exact same problem as well also after following the procedure above.

Hope for a solution...

 

Thanks

Uninstall the HFs & the SP1

Uninstall the HFs & the SP1 from Add/Remove programs...Install HF 171073 first. Re-run Live Update twice & select all updates to be installed...

Accepted Solution!

Solution found !

Hi everybody,

VJware give the solution.

What I made :

1) Uninstall first HF171073

2) Uninstall all other HFxxxxx but NOT SP1

3) Reboot the server

4) BEUpdateOps.exe /RemoveBE

5) BEUpdateOps.exe /AddBE /OptOut

6) Run LiveUpdate

7) Check update for SP1 only

8) Apply the SP1

9) Reboot the server

10) run LiveUpdate and install Hotfixes

Mister Symantec : It's litllebit tricky, isn't it ? I think your professionalism impose you correct quickly this bug on a fantastic product like Backup exec.

Best regards

View solution in original post

Excellent! Thank you!

I followed these steps exactly and the problem appears resolved.

One minor exception - at step 7, my LiveUpdate installation was set to 'express', so both SP1 and HF171073 were installed. After step 8, I simply uninstalled it again.