cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2010 - Unable to see Exchange Information Stores (2007 and 2010)

backmeup
Level 3

I recently upgraded my Backup Exec server from a Windows Server 2008 Standard 32-bit to Windows Server 2008 Standard 64-bit... This upgrade was required in order to install the Exchange 2010 management console on the server.

Prior to the upgrade, I was able to see and backup the Exchange 2007 Information Stores. After upgarding the server to x64, I am no longer able to see the Information Stores on 2007 from the selection list. I can see the option to select the Information Stores on Exchange 2010 but cannot click the box. The reason that I need to back up both is that we are in the middle of testing Exchange 2010 and I need to continue to backup 2007 and also test 2010...

The permissions on the Exchange server have not changed so I know that this is not an issue since it was working fine before.

I also removed the remote agents on both servers, installed them again, rebooted the Exchange server and Backup Exec server, and still unable to see the stores.

I also removed the Exchange license and then re-added it. Still nothing.

Everything was working prior to the upgrade! Please help!

5 REPLIES 5

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,

 

Check and make sure that either an AV or UAC isn't blocking access to Exchange. Also make sure that the latest SP and patches have been installed on your media server, and push-installed to any remote servers.

Furthermore, you can try creating a new selection list and then trying to access Exchange from that. If it works, simply point your backup jobs to the new selection list.


Thanks!

backmeup
Level 3

Hi Craig,

I checked all of this and I still cannot see the information stores.

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Mmm...I wonder if you don't try repairing your BEDB. Open up BEutility.exe and run the wizard that repairs this. Once done, check and see if you can see the Exchange IS again...

ZeRoC00L
Level 6
Partner Accredited

Did you also install the Exchange 2007 Management Tools on the Backup Exec server ?

VJware
Level 6
Employee Accredited Certified

See if this applies  - http://www.symantec.com/docs/TECH78257