Backup Exec 2010.

Dear All,

My Backup Exec 2010 was working fine with no issue with Windows server 2008 standard.

The same server was upgraded to Windows server 2012.

When I checked Backup Exec 2010 functionality with the new operating system, everything is working fine as the program starts and backup jobs with no issue but every few minutes (almost 5 minutes, I am getting the following error message "Communications are down with the Backup Exec Services. Check to see if Backup Exec Services are running on "servername"".

Searching the above error message on the internet, many people suggested upgrading Backup Exec 2010 to Backup Exec 2010 R3.

But I don't know how to upgrade from Backup Exec 2010 to Backup Exec 2010 R3 as I did not find any link. 

Please advise how can I get R3 upgrade or do anyone has a solution for the above.

Note:

When I am getting the error message, I have to re-login to Backup Exec 2010 and then the job continues.

If anyone knows how to have an auto-login on Backup Exec 2010, that will be great as well.

1 Reply
Highlighted

Re: Backup Exec 2010.

Not sure why you went ahead to upgrade your OS without checking compatibility.... 
Windows 2012 was never supported with BE2010 media server. 

These are the only W2012 agents that were introduced with Backup Exec 2010 R3 Service Pack 3 (nothing for BE Media Server ) :
New additions for Backup Exec 2010 R3 Service Pack 3:
Agent for Windows Systems Compatibility Windows Server 2012
Database Agents Compatibility SQL Server 2012 SP1, SQL Server 2008R2 SP1, SQL Server 2008R2 SP2, Exchange 2010 SP3
Virtual Environments Hyper-V Server 2012, VMware vSphere 5.1 Update 1, VMware ESXi 5.1 Update 1

I totally get it that you want to get off W2008, because Microsoft support will soon come to an end. 
Are you aware that all versions of BE 2010 ran out of support on January 18, 2012? 
https://www.veritas.com/content/support/en_US/article.100038900.html
This is the probably the reason why you cannot find updates/patches.
(Microsoft also removes updates for EOL software.) 

Best to upgrade your BE version to a currently supported version. 
Herewith links to all BE compatibility lists: 
https://www.veritas.com/content/support/en_US/article.100040087.html