Backup Exec 2010R3, CIFS share on QNAP test credentials failed

Hi everyone,

I have a 2008R2 box with Backup Exec 2010R3 application running fine with all kind of Backup Agents NDMP,Microsoft,VMware

But when i choose to Add and new User Defind Selection for my QNAP NAS to backup a few shares i add the  \\qnap1\

and it looks good i can successfuly browse all folders and check to backup any file.

 

Once i finish to check my requested files to backup i continue to Test User Credentials i get in reture Failed "a communications failure has occured"

cannot get passed this error.

 

9 Replies

Did you create an account on

Did you create an account on the NAS with the same username/password combination as the backup exec service account ?

And I would not recommnend to

And I would not recommnend to test credentials against CIFS shares. Instead run an actual backup and check if the backup fails or not.

Do ensure a remote agent license is installed for backing up CIFS and if this QNAP is capable of NDMP, you may want to disable NDMP or change the ndmp port 10000 for CIFS level backups.

 

 

I created a few local

I created a few local accounts on the NAS and gave full access permission then tried to connecte useing the local credentials on Backup Exec still no go.

I did try to run the backup

I did try to run the backup and i always receive the same error with Credendials.

The Qnap is not capable of NDMP, i have the license for NDMP and my NDMP to Netapp works perfect.

Highlighted

as mentioned above did you

as mentioned above did you create an account with the same name as of backup exec service account I.e account under which backup exec services are running...and granted permissions...

Ill try that out and let you

Ill try that out and let you know.

Meaning i will create a local account on the QNAP with the same name of the Domain User running the Backup Exec services.

Sorry but this didn't

Sorry but this didn't work...still cannot backup the QNAP Smiley Sad

Any more suggestions ?

Are you able to backup QNAP

Are you able to backup QNAP successfully if you add it using IP address under user-defined selections ?

 

No, This isn't a DNS problem,

No,

This isn't a DNS problem, i tried also to add via IP same result.