cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2014: Deduplication inventory fails with errors and some jobs fail with E00084ED or E00084EC

Hello,

Windows 2008 R2 CAS and media server.

We have some servers that are backing up and the three servers that fail with the same error:

Server1: Storage device "NAS-1-0001:3" reported an error on a request to write data to media.
Server2: Storage device "NAS-1-0001:12" reported an error on a request to write data to media.
Server3: Storage device "NAS-1-0001:10" reported an error on a request to write data to media.

The jobs fail with the E00084ED or E00084EC errors

After running an inventory on the deduplicationn drive, I see errors like "Physical Volume Library Drive not found." and the inventory fails.

Backup Exec 2014 CAS and Media server are fully updated via Liveupdate. All remote agents are also up to date.

I have tried to rebuild the DeDuplication folder and also rebuilt the jobs. I've also tried to switch from client side to server side dedup.

Any Ideas why the inventory and deduplication is failing?

It seems that the servers try to backup to the same slots that cant be inventoried.

 

5 Replies

...have you checked to make

...have you checked to make sure the backup device doesn't have any hardware faults?

Media Server(Dell NX3000 24GB

Media Server(Dell NX3000 24GB Ram) and CAS (Dell NX3100 32GB Ram) OpenManage both show no faults, all green. I have also applied the latest RAID and NIC drivers.

It is strange that inventory fails on both servers deduplication drives.

NAS-1 (Media Server) fails with error E000E006

NAS-2 (CAS Server) failes with error E000E005

Example: Physical Volume Library Drive not found. NAS-2-0001:9

 

You should log a support case

You should log a support case with Veritas so that the engineers can take a look at your dedupe folders

I would but we are a

I would but we are a Non-Profit with a n NFR license. They wont help me thru support.

Create this reg key on the BE

Create this reg key on the BE media server -

HKLM\System\CurrentControlSet\services\tcpip\parameter
DWORD - KeepAliveTime
Value - 5000 decimal
 
Reboot the BE media server and check if the error reoccurs or not. Thanks.