Highlighted

Backup Exec 2014 - Duplicate Full Backup Job - Missing Partition

Hi,

Good Morning, I am User of Backup Exec 2014.

We install it at our backup server. Our backup will run as  Server > Backup Drive > Duplicate to Catridge Tape.

Currently, our company facing a problem, after Server > Backup Drive is successful, the duplicate job show successful but only 1 partition is duplicated. Attached picture for backup drive. There is 2 partition backup.

1.jpgAt here we can see Partition D drive from PS02 is missing.2.jpg

Here is the Setting of duplicate job....3.jpg

 

Regards,
OTH

1 Reply

Re: Backup Exec 2014 - Duplicate Full Backup Job - Missing Partition

Hello,

Please check job log of duplicate job to ensure the job completed for partition D of OTH-PS02. If yes, go to "Backup and Restore" tab of BE, and check whether backup set of Partition D shows on both disk and tape.

If it's visible from "Backup and Restore" tab, please restart all BE services and check it resolves the issue.

If the issue noticed only for 20th June's job, please check audit logs of BE (Main Menu-> Configuration and Settings -> Audit Logs), whether you can find logs about deletion of the media. Media used for duplicate of partition D can be found from the duplicate job log. 

If the same problem occurred for a recent job as well, please create a new job (with backup and duplicate) and see whether it helps to resolve it.  Please hold or delete the existing job for that server.

Is the issue found for any other server's backup set also?

Please update Backup Exec(BE) 2014 Service Pack 2 if not done already. There were some catalog related fixes in SP2. Please check https://www.veritas.com/support/en_US/article.000024247 .