Highlighted

Backup Exec 2014 Installrams failes on OSX 10.9

I copied the ralus_rmals_rams-1786.0.tar.gz from the Backup Exec 2014 cd to the mac system.  Then ran the chmod 777 on the file.  then ran tar to inflate the files.  Now when I run the ./installrams as root I get the following errors

./installrams
Can't locate Switch.pm in @INC (@INC contains: ../ /rams .. /usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin /Library/Perl/5.16/darwin-thread-multi-2level /Library/Perl/5.16 /Network/Library/Perl/5.16/darwin-thread-multi-2level /Network/Library/Perl/5.16 /Library/Perl/Updates/5.16.2 /System/Library/Perl/5.16/darwin-thread-multi-2level /System/Library/Perl/5.16 /System/Library/Perl/Extras/5.16/darwin-thread-multi-2level /System/Library/Perl/Extras/5.16 .) at ..//VxIF/Utils.pm line 26.
BEGIN failed--compilation aborted at ..//VxIF/Utils.pm line 26.
Compilation failed in require at ..//VxIF/Interface/Utils/Config.pm line 22.
BEGIN failed--compilation aborted at ..//VxIF/Interface/Utils/Config.pm line 22.
Compilation failed in require at ..//VxIF/Interface/Generic/ConfigInfo.pm line 28.
BEGIN failed--compilation aborted at ..//VxIF/Interface/Generic/ConfigInfo.pm line 28.
Compilation failed in require at ..//VxIF/Interface/Generic/InstallerInfo.pm line 24.
BEGIN failed--compilation aborted at ..//VxIF/Interface/Generic/InstallerInfo.pm line 24.
Compilation failed in require at ..//VxIF/Interface/Generic/ClassFactory.pm line 22.
BEGIN failed--compilation aborted at ..//VxIF/Interface/Generic/ClassFactory.pm line 22.
Compilation failed in require at ..//VxIF/Interface/Classic/ClassFactory.pm line 4.
BEGIN failed--compilation aborted at ..//VxIF/Interface/Classic/ClassFactory.pm line 4.
Compilation failed in require at ../installrams.pl line 16.
BEGIN failed--compilation aborted at ../installrams.pl line 16.

 

Is mac osx 10.9 still not supported in Backup Exec 2014?  If so when will it be supported?

 

1 Reply

Per the BE 2014' SCL, there

Per the BE 2014' SCL, there is a footnote for Mac OSX 10.9 :-

" You must manually install the Perl Switch.pm module on computers running OS X 10.9.2 before you attempt to install the Backup Exec remote agent. See the Backup Exec 2014 Readme for more details. http://www.symantec.com/docs/DOC7420 "

Have you installed this module ?