Highlighted

Backup Exec 2014 Verify Problem

While I was verifying the tape,as depicted in the picture, there was an error. It stopped. Can we verify again? Do you know solution for my problem? Data is still on the disk.

9 Replies
Highlighted

Based on the above error, try

Based on the above error, try the following:

1) Follow the steps as per this KB article - https://support.symantec.com/en_US/article.TECH83058.html

2) Update the NIC drivers on the BE media server and the remote server as well.

Highlighted

Yes, you can run a separate

Yes, you can run a separate verify job, again & again.  I am assuming htat this job has run multiple times before without error?  If the verify fails multiple times, then I would assume the backup is bad and I would re-run the backup.  If the verify passes, then it might have just been a momentary glitch during hte first verify.

Highlighted

How can i just verify i job

How can i just verify i job ?

 

Regards.

Highlighted

Right click on the job

Right click on the job history and select verify.

Highlighted

I’m verifying as you said but

I’m verifying as you said but I get the error which is depicted in the Picture.How can I handle with this?And also the errors are not only in jobs with problem but in all jobs.

Highlighted

There was an issue with

There was an issue with running manual verify in BE 2014. Would recommend to ensure BE 2014 is patched up with SP2 and run a verify along with the backup job itself.

Highlighted

installed update 

installed update 

Highlighted

it's updated but the problem

it's updated but the problem continues

Highlighted

As mentioned earlier, you

As mentioned earlier, you will have to run a verify along with the backup job itself.