Backup Exec 2015 SP4 is support for EXSi 5.5 U2

Version:BE 2012 SP4

OS : WIN 2008 R2

We are planing for an upgrade of ESXi from 5.5 U1 to ESXi 5.5 U2 . Please let us know the Backup exec 2012 SP4 is supported for ESXi U2.

Please suggest.

 

Tags (2)
5 Replies
Highlighted

Re: Backup Exec 2012 SP4 is support for EXSi 5.5 U2

Please ignore the caption mistakenly typed as BE 2015.

Looking for whether BE 2012 SP4 is supported ESXi 5.5 U2

 

Tags (2)

Re: Backup Exec 2015 SP4 is support for EXSi 5.5 U2

If you compare the Backup Exec 2012 Compatiblility List with the one for Backup Exec 2014 you will see that we specifically state the ESX updates in the documents as and when we add support and as such 2012 does not support that update. However BE 2014 or later does.

Would recommend at least BE 15 but preferably go to BE 16 when it goes GA (is officially released) in a few weeks.

Re: Backup Exec 2015 SP4 is support for EXSi 5.5 U2

As a side note, although not offically supported or tested, it will probably work fine. U1 added vSAN and fixed a few things, but I don't see anything that would affect you backups. U2 Again nothing really stands out. Although this would not be supported, you could run your backups while you plan your upgrade to BE 15.

Re: Backup Exec 2015 SP4 is support for EXSi 5.5 U2

If he runs into trouble with his backups before upgrading to BE 15, will you be providing him with the necessary support since you it is OK to do the backups

Re: Backup Exec 2015 SP4 is support for EXSi 5.5 U2

I did state "Although this would not be supported", but having an unsupported backup is better than nothing while he installs BE 15. I don't want anyone to have to stop data protection even while unsupported. Also you can run test restores to see if your configuration works while you install/upgrade.