Highlighted

Backup Exec 2016: Media Sets are there but can't see them

Hello,
I install a Dell TL4000 in a server with BackupExec 2016 and I create a media set and a media vault on storage Tab. But Backup exec not show them on Storage, like that image that I copy from intermet. 
It is not possible to see "Tape and Disk Cartridge Media" and "All Media Sets", like that picture above.
Some options that I create I see on the storage tab of the job, but if I not have this Options on storage tab, it is difficult to work.
Anyone have this problem and Khnow how to Solve it ? 

1 Solution

Accepted Solutions
Accepted Solution!

Re: Backup Exec 2016: Media Sets are there but can't see them

Guys,
I solved the problem, when I insert a tape, the Options of Tape and Disk Cartridge Media appear. 
When I start to configure, there was any tape there.


View solution in original post

7 Replies

Re: Backup Exec 2016: Media Sets are there but can't see them

I am not sure I understand your post.

Is the attached picture from your system?  If so, I see user created media sets.  What do you think you are missing?

If that is a random internet pic, then I may suugest that you use the wizard to create a new media set.  By default, Backup Exec hides some things that may not be needed (such as the default media sets), until the user creates a media set of their own.  To create your own media sets, go to the Storage tab, use the "Configure Storage" wizard, then select "Media Sets and Vaults"

Re: Backup Exec 2016: Media Sets are there but can't see them

Is the attached picture from your system?  If so, I see user created media sets.  What do you think you are missing?
No, it is not from my system ok.

If that is a random internet pic, then I may suugest that you use the wizard to create a new media set.  By default, Backup Exec hides some things that may not be needed (such as the default media sets), until the user creates a media set of their own.  To create your own media sets, go to the Storage tab, use the "Configure Storage" wizard, then select "Media Sets and Vaults
I did it but the system not show media sets.

Re: Backup Exec 2016: Media Sets are there but can't see them

Please show us a screen shot from YOUR system and explain what you think is wrong in the picture.

Re: Backup Exec 2016: Media Sets are there but can't see them


@Larry_Fine wrote:

Please show us a screen shot from YOUR system and explain what you think is wrong in the picture.


Here, I am not see Tapes and Media and Media Sets:

storage.png

Re: Backup Exec 2016: Media Sets are there but can't see them

OK, it appears that you cannot see the "Tape and Disk Cartridge Media" section at all.  Smiley Happy

Since you appear to have a properly detected tape drive, the "Tape and Disk Cartridge Media" section should appear automatically.  Weird.

Have you tried restarting hte Backup Exec services and rebooting the server since you added the TL4000 library?

Are you able to run an inventory job of your tape library and BE properly sees the tape cartridges in the slots?  Can you post a screent shot of your "slots" view of the tape library?

If tapes show up in the slot view, but you still don't have a "Tape and Disk Cartridge Media" section, then I am stumped.  Hopefully somebody else can help or yo will have to open a support case as maybe your database is corrupt or something.

Re: Backup Exec 2016: Media Sets are there but can't see them


@Larry_Fine wrote:

OK, it appears that you cannot see the "Tape and Disk Cartridge Media" section at all.  Smiley Happy

Since you appear to have a properly detected tape drive, the "Tape and Disk Cartridge Media" section should appear automatically.  Weird.

Have you tried restarting hte Backup Exec services and rebooting the server since you added the TL4000 library?

Yes, but not solve.

Are you able to run an inventory job of your tape library and BE properly sees the tape cartridges in the slots?  Can you post a screent shot of your "slots" view of the tape library?

Now I have any tape there, but I think it If I install Media Sets and Tapes Media appear there.

If tapes show up in the slot view, but you still don't have a "Tape and Disk Cartridge Media" section, then I am stumped.  Hopefully somebody else can help or yo will have to open a support case as maybe your database is corrupt or something.


 

Accepted Solution!

Re: Backup Exec 2016: Media Sets are there but can't see them

Guys,
I solved the problem, when I insert a tape, the Options of Tape and Disk Cartridge Media appear. 
When I start to configure, there was any tape there.


View solution in original post