cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec 3600 Could not connect

Hello,

I need assistance our BEAPP is working perfectly fine until we re-started the server last 21-Mar-18.  Since then the BEAPP is not running anymore.

When connecting we are being prompt for this error.
BEAPP1.png

We checked the services and it could not start, we are getting error for the following services:
Server:BEAPP, Service:BackupExecAgentAccelator failed to start.
Error: (1068) - The dependency service or group failed to start.

Server:BEAPP, Service:BackupExecDeviceMediaService failed to start.
Error: (1068) - The dependency service or group failed to start.

Server:BEAPP, Service:BackupExecAgentBrowser failed to start.
Error: (1068) - The dependency service or group failed to start.

Server:BEAPP, Service:BackupExecManagementService failed to start.
Error: (1068) - The dependency service or group failed to start.

We have checked this one by one by changing the logon account eitherway to Domain Admin Account with Rights and System Logon - both failed.

We also update the credential on BackUpExec Utility and also to the credential manager BEAPP software (connection manager) and we got the same error. Error: (1068) - The dependency service or group failed to start.

13 Replies
Highlighted

Re: Backup Exec 3600 Could not connect

As the Device and Media service has a dependency on the BKUPEXEC SQL instance - has the SQL service for that instance started?

 

 

 

 

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,

Yes the SQL Server (BKUPEXEC) is set to automatic and it is Started, its running

Highlighted

Re: Backup Exec 3600 Could not connect

Hmm OK so then you probably need to be looking at the Dependency list for the Device and Media Service (which is available in the properties of the service) to see what else has not started

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,

Backup Exec Error Recording Service, Remote procedure Call (RPC), and SQl Server (BKUPEXEC) is the only thing that Started and Running. the rest of the dependecies on the screenshot below. got error when starting it up.  Error 1068:  The dependency service or group failed to start.
BEAPP Device and Media Service.png

 

BEAPP Device and Media Service2.png

 

 

Highlighted

Re: Backup Exec 3600 Could not connect

Hmm OK in that case you need to debug the startup of device and media and review the debugs for errors -

If SGMON.exe will run on an appliance then you can use this tool to debug the startup, if SGMON won't run then maybe running "PVLSVR.EXE -console" in an elevated command prompt will capture something. (PVLSVR.exe is the executable for the Device and Media service

 

Failing that you may struggle, as normally this would then need a support case however I am not sure you are aware of the complete end-of-life status for all versions of the Backup Exec Appliances which means for ther BE 2014 (3600 R3)  you would need an agreement for Extended Technical Support to be able to log a case.

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,

This the error I got for the Event Viewer: (Windows)
BEAPP EventLog1.png

 





BEAPP EventLog2.png

 





BEAPP EventLog3.png

 



BEAPP EventLog4.png

 

 

 

 

This is what I got when I ran the SGMON.exe Backup Exec Debug Monitor

 

BEAPP Debug1.pngBEAPP Debug2.pngBEAPP Debug3.png

 

As for the PVLSVR.exe -console this is what I capture:  DeviceIo: Discover: ndmp_connect failed, addr=(IP address):10000

Yes we are aware that the support end of life already.  However, our license is still valid and we are on the upgrade process.  However, upgrade and hardware replacement we are already engage with Veritas, Derrick Pak - Client Director from SG and with accredited vendor/supplier to close the deal and deliver.  But, I cant for that not to fix this if something happens during this periods I have no backups.

Highlighted

Re: Backup Exec 3600 Could not connect

Ok are the deduplication services started as it looks like the deduplication storage folder has been corrupted or broken

 

Highlighted

Re: Backup Exec 3600 Could not connect

Oh and you probably shoud have clicked on the PVLSVR tab in SGMON before trying to strat the device and media server service - as it has captured lots of info from the services that depend on Device and Media  which means the key errors are hidden (or perhaps even not on screen)

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,

Yes The Backup Exec Deduplication Engine, and Manager are both running and started. I even restarted them and its working fine.

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,
This what I saw after looking on PvlSvr Tab of the BEAPP Debug Monitor.PlvSvr1.png

 

 




PlvSvr2.png



PlvSvr4.png

 

 

 

PlvSvr3.png












Does my problem with BEAPP is my RAID?

Highlighted

Re: Backup Exec 3600 Could not connect

I was actually wondering if you had somehow lost a disk (or corrupted the content of a disk) - Unfortunately, this looks like it needs more in depth knowledge of the appliance and/or deduplication storage than we can offer via forum responders. Maybe the reseller you are working with has a partner relationship that means they can get a case logged .

 

You other option if concerned about current backups is to download a trailware of BE 16 and install it on one of your own servers. (OK you would need some disk space etc too)

 

Highlighted

Re: Backup Exec 3600 Could not connect

Hi Colin,

Noted. 

How about we format the server we use the image on the server which includes the old version of BE14 then afterwards we will upgrade it or install with the new BE16.  Is this possible,  Can tell the steps or procedure.  anyways it will take days before we can get our new license.  we will use the trial version first.  Thanks!

Highlighted

Re: Backup Exec 3600 Could not connect

You cannot put BE 16 on an appliance build - so yes you can reimage the appliance as an appliance which would get you back operational - either with BE2014 or BE 15 if you have valid licenses (there are documents on our support website for how to do this)

Note: I believe when we discontinued the appliances there were offers in place to get licenses for newer BE versions where you would end up owning the appliance hardware, however:

1) You probably want hardware that you can get replacement parts for in terms of reliability of you backup server and your appliance hardware will be relatively old in the tooth

2) I believe to use such an offer would mean you could put BE 16 on the appliance hardware, however, you would also have to install your own Windows operating system as an OS license would not be included and the Storage Server 2008 install is only licensed as part of an appliance build

You should probably talk to one of our resellers for your options as tech support staff (such as myself) aren't involved in licensing and upgrade offers.