cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec Compatibility With Server 2012?

Hey guys, I am looking up info on this and I keep finidng mixed answers if BE 12.5 can be installed on Server 2012 R2. It sounds like a NO but I just want to make sure.

Since its most likely a no, what versions of BE do support Server 2012? Is there a difference between BE 2012 and 12.5?

 

Thanks

1 Solution

Accepted Solutions
Accepted Solution!

No, Windows Server is not

No, Windows Server is not supported at all with BE 12.5.

The HCLs and SCLs are all available at www.backupexec.com/compatibility

Windows Server 2012 was supported for Remote Agent ONLY with fully patched BE 2010 R3 and BE 2012.  Thgat means BE can protect a Windows Server 2012, but it cannot be installed on it.

Windows Server 2012 is supported as a Media Server with BE 2014 and up.

 

BE 12.5 is old.  there was BE 2010 between BE 12.5 and BE 2012.

View solution in original post

4 Replies

Please check the compatiblity

Please check the compatiblity lists using this generic link to multiple versions (you need to read the Software one / SCL)

 

http://www.symantec.com/docs/TECH205797

 

 

Backup Exec 2012 Sp2 for

Backup Exec 2012 Sp2 for Windows 2012   refer: http://www.symantec.com/docs/TECH196108

Accepted Solution!

No, Windows Server is not

No, Windows Server is not supported at all with BE 12.5.

The HCLs and SCLs are all available at www.backupexec.com/compatibility

Windows Server 2012 was supported for Remote Agent ONLY with fully patched BE 2010 R3 and BE 2012.  Thgat means BE can protect a Windows Server 2012, but it cannot be installed on it.

Windows Server 2012 is supported as a Media Server with BE 2014 and up.

 

BE 12.5 is old.  there was BE 2010 between BE 12.5 and BE 2012.

View solution in original post

That clears it up. Thanks and

That clears it up. Thanks and that sucks!