Highlighted

Backup Exec RALUS on AIX

A customer of mine recently bought a few Backup Exec 2010 licenses and sent me an email today stating that he couldn't install the RALUS on an AIX server. Since I am not too familiar with Unix, I was wondering if anyone would be able to assist me in identifying the problem. Have pasted the details below... 

 

 

root@lokotin /RALUS_RMALS_RAMS-2896.9 # cat installralus
#!/bin/sh
 
VXIF_HOME=./;export VXIF_HOME
VXIF_ORIGENVLANG=$LANG;export VXIF_ORIGENVLANG
PERL_UNICODE=1;export PERL_UNICODE
 
# Let's get the type of Machine we are running on this platform
HDWR_TYPE=`uname -m`
 
# Use our own distribution of Perl (VRTSperl)
case `uname` in
        SunOS)
                if [ $HDWR_TYPE = "i86pc" ] ; then
                        BITS_ARCH=`isainfo -b`
                        if [ $BITS_ARCH = "32" ] ; then
 
                                echo "ERROR: 32-bit not supported."
 
                        elif [ -f ./RALUSx86/installralus ] ; then
                                cd ./RALUSx86
                                ./installralus $*
                        else
                                echo "ERROR: Unable to launch Solaris x86 installer."
                        fi
                        exit 1
                else
                        if [ -f "./RALUS64/installralus" ] ; then
                                cd ./RALUS64
                                ./installralus $*
                        else
                                echo "ERROR: Unable to launch Solaris 64-bit installer."
                        fi
                        exit 1
                fi
                ;;
 
        Linux)
                if [ $HDWR_TYPE = "x86_64" ] ; then
                        if [ -e "./RALUS64/installralus" ] ; then
                                cd ./RALUS64
                                ./installralus $*
                        else
                                echo "ERROR: Unable to launch Linux 64-bit installer."
                        fi
                        exit 1
                fi
                OS=Linux;export OS
                PERL_VER=5.8.8;export PERL_VER
                ;;
        *)
                echo "Not Supported."
                exit 1
                ;;
esac
 
if [ -z "$VXIF_HOME" ] ; then
        echo "ERROR: Environment variable VXIF_HOME is not defined. Exiting ... "
        exit 1;
fi
 
if [ ! -d "${VXIF_HOME}/VxIF" ] ; then
        echo "ERROR: VXIF_HOME is invalid. It must point to the root of VxIF. Exiting ... "
        exit 1;
fi
 
./perl/$OS/bin/perl -I. -I$PATH -I$VXIF_HOME -I./perl/$OS/lib/$PERL_VER installralus.pl $*
root@lokotin /RALUS_RMALS_RAMS-2896.9 # ./installralus
Not Supported.
root@lokotin /RALUS_RMALS_RAMS-2896.9 # installralus
Not Supported.
root@lokotin /RALUS_RMALS_RAMS-2896.9 # uname -m
00CC5B554C00
root@lokotin /RALUS_RMALS_RAMS-2896.9 # uname
AIX
 
1 Solution

Accepted Solutions
Accepted Solution!

AIX is no longer supported

AIX is no longer supported with BE 2010. Please refer to the BE 2010 Software Compatibility List for supported OS with RALUS -

http://www.symantec.com/business/support/resources/sites/BUSINESS/content/staging/TECHNICAL_SOLUTION/137000/TECH137682/en_US/6.0/bews_2010r2_scl_9-2-10.pdf?__gda__=1286415215_b275755732954fb0b165c13398e0c6b6

 

6 Replies
Accepted Solution!

AIX is no longer supported

AIX is no longer supported with BE 2010. Please refer to the BE 2010 Software Compatibility List for supported OS with RALUS -

http://www.symantec.com/business/support/resources/sites/BUSINESS/content/staging/TECHNICAL_SOLUTION/137000/TECH137682/en_US/6.0/bews_2010r2_scl_9-2-10.pdf?__gda__=1286415215_b275755732954fb0b165c13398e0c6b6

 

Update:

Hello Nawaz,

   What is the verion of AIX is the customer using?? AS per the Software Compatibility List (SCL) of BE 2010 only IBM AIX 5.2 and 5.3 with POWER OS Platform are supported with BE 2010. Please check the SCL from the following link :

http://www.symantec.com/docs/TECH73057

Thanks,

-Sush... 

IBM AIX 5.2 and 5.3 with

IBM AIX 5.2 and 5.3 with POWER OS Platform is supported.......

@ Sush - With BE 2010, AIX

@ Sush - With BE 2010, AIX 5.2 & 5.3 is no longer supported. Refer to the Support EOL section at the end of the SCL pdf.

You are Right

@VJWare: My apology I was looking at the wrong section. Indeed AIX is not supported with BE 2010....

 

Thanks,

-Sush...

Thanks All... I presume that

Thanks All... I presume that Tech Support might have a fix or work-around for the issue!!