Highlighted

Backup Exec Services Manager shows server status "Server unavailable" but jobs run fine

We installed a new BE Server in an environment that already had one but it was deactivated because the server was old and weak.

The servers to be backed up already had agents installed, but I ran push-update jobs so they would be up to date with the new server. The version of the new BE Server is 20.5.

Everything was working fine, the backup tests worked as expected but a day later I opened the Backup Exec Services Manager and realized all the servers show server status "server is unavailable". I can't see nor interact with the services running on the remote servers even though the jobs are running just fine.

I've found this: https://www.veritas.com/support/en_US/article.100009920, but WMI seems to be OK(I'm not sure how to test it properly, but the General tab says it connected to the local computer succesfully)

 

Any suggestions?

 

 

3 Replies

Re: Backup Exec Services Manager shows server status "Server unavailable" but jobs run fin

Is there a server to IP resolution issue. Can you try adding the IP and server hostname entry in hosts file of BE server and check if it helps to show server status as online and not unavailable.

Re: Backup Exec Services Manager shows server status "Server unavailable" but jobs run fin

Thank you for the quick reply.

I tried adding the hostnames and IPs to the hosts file but it did not work, unfortunately.

When I click connect, check the box "Use this account instead of the current user account" and enter the same logon account associated with the agents, the status changes to "access to server is denied".

Re: Backup Exec Services Manager shows server status "Server unavailable" but jobs run fin

I just got access to the old BE Server and its services were still running. The server status for the servers(which are the same) on the old server show the services are all running normally.