cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec and Echange Error message

Terry_Castile
Level 2

Hi all,

 

I am running Backup Exec 2010 R3 and get the following error message occasionally when Backing up to disk

 

 

Click an exception below to locate it in the job log

				

 

Backup- \\server01.domain.local\Microsoft Information Store\Mailbox Database 1802561274
WARNING: "\\server01\Microsoft Information Store\Mailbox Database 1802561274\Database" is a corrupt ...VSS Snapshot warning. File D:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 1...VSS Snapshot warning. File D:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 1...

 

Backup
V-79-57344-34108 - An unexpected error occurred when cleaning up snapshot volumes. Confirm that all ...

Backup Recommendations
The following backup sets contain Microsoft Exchange data. Due to the integration between Exchange and Active Directory Symantec recommends that you install and use the Active Directory Recovery Agent to better manage your Microsoft Exchange data:

   Microsoft Information Store\Mailbox Database 1802561274
To learn more about Backup Exec agents and options, go to http://entsupport.symantec.com/umi/V-79-8192-58206.

I looked this up and found a thread that was replied to and close indicating the the message was informative, quoted below

 

 

This is just an informative message which you can safely ignore. There is no need for Active Directory agent to backup the Exchange databases. Your Exchange backups complete and are still Good for the restore even thou you get that message. Exchange agent license is enough for protecting Exchange databases so no need for AD agent license to protect Exchange.

 

Thanks,

-Sush...

Now here is my problem. When I go through the restore wizard and drill down to the exchange mailbox backup the message I get is "No selections exist for this resource" If the message is only informative then how do I get to the backup information ?

 

Thanking you in advance,

 

TC

 

1 ACCEPTED SOLUTION

Accepted Solutions

CraigV
Level 6
Partner    VIP    Accredited

Hi,

 

Check the TN below...if might help you!

http://www.symantec.com/business/support/index?page=content&id=TECH162746

Thanks!

View solution in original post

2 REPLIES 2

CraigV
Level 6
Partner    VIP    Accredited

Hi,

 

Check the TN below...if might help you!

http://www.symantec.com/business/support/index?page=content&id=TECH162746

Thanks!

View solution in original post

Terry_Castile
Level 2

Craig,

 

Thank you for responding . I will take a look at this and see if it fixes my problem. I will also check out the recomended hotfix.

 

Cheers,

 

Terry