cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec job fails

benny_snickars
Level 3
 Job ended: Tuesday, February 23, 2010 at 5:43:56 AM
Completed status: Failed
Final error: 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent. 
Make sure that the correct version of the Remote Agent is installed and running on the target computer.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33899

Backup- 2003SVR&V-79-57344-3844 - The media server was unable to connect to the Remote Agent on machine 2003SVR&.
The media server will use the local agent to try to complete the operation.
Remote Agent not detected on \\2003SVR&.
Verify- \\2003SVR\Microsoft Information Store\First Storage Group Storage device "test 1" reported an error on a request to read data from media.
Error reported:
The request could not be performed because of an I/O device error.
V-79-57344-33992 - The backup storage device has failed.

Any help please

Benny

1 ACCEPTED SOLUTION

Accepted Solutions

simon_st
Level 3
 To change the account that attaches to the Exchange mailboxes, go to Job Setup and open your selection list.  Select Resource Credentials.  You'll see a list of resources with the logon accounts that are currently used to attach to them.  Click the Change button and either select a different account or create an account, providing credentials for an Active Directory account that has sufficient permissions to backup the mailboxes.

Simon

View solution in original post

4 REPLIES 4

Dev_T
Level 6
Hello,

This error can be caused if Backup Exec job engine is not able to communicate with the local remote agent on port 10000.

1.Open Command prompt on the media server
2.Run command "netstat -a -b" (this will list all the ports and application exe using them)
3.Identify the application using port 10000(other than beremote.exe).
Once the application is identified change that Application to use a different port othen than 10000. Contact the application vendor for assistance.


V-79-57344-33992 - The backup storage device has failed.

Have a look at this Symatec KB for the above error.
http://support.veritas.com/docs/280011

Hope this helps...

simon_st
Level 3
 Regarding the initial error, see this KB article:  http://seer.entsupport.symantec.com/docs/280668.htm.  Make sure the remote agent on the remote server matches the version of the media server.  Also, verify that the logon account has sufficient rights.  Verify that network configuration changes haven't caused the issue (i.e., firewall rules).

Simon

benny_snickars
Level 3
 Thanks for your replies. I think is does have to do with the logon account. I am backing it up to a usb drive. I did one backup without the mailboxes and it worked fine. So can you tell me how to work with the logon accounts. I am new to this.
when I did a new job and the logon account error came up I wasnt sure what to do. I clicked on the account that are there alreat but still got an error.  How do I allow access of the mailboxes to be backed up. Again I am using a usb drive connected to the server.

Thanks
Benny

simon_st
Level 3
 To change the account that attaches to the Exchange mailboxes, go to Job Setup and open your selection list.  Select Resource Credentials.  You'll see a list of resources with the logon accounts that are currently used to attach to them.  Click the Change button and either select a different account or create an account, providing credentials for an Active Directory account that has sufficient permissions to backup the mailboxes.

Simon