cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exsec Management Service not Starting (BS 2014)

Hi Guys,

I am having an issue where my Backup Exsec Management Service is not starting. I have found the following in the Event Log. Does anyone know why this is happening?

An exception occured starting remoting services for Backup Exec Management Service:

System.ServiceModel.AddressAlreadyInUseException: There is already a listener on IP endpoint 0.0.0.0:50104. This could happen if there is another application already listening on this endpoint or if you have multiple service endpoints in your service host with the same IP endpoint but with incompatible binding configurations. ---> System.Net.Sockets.SocketException: Only one usage of each socket address (protocol/network address/port) is normally permitted

at System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)

at System.Net.Sockets.Socket.Bind(EndPoint localEP)

at System.ServiceModel.Channels.SocketConnectionListener.Listen()

--- End of inner exception stack trace ---

at BackupExec.Management.Server.RemotingManager.ActivateHosts()

at BackupExec.Management.Server.ServerCommon.Start()

2 Replies

I found the following

I found the following article related to your problem. 

http://www.symantec.com/docs/TECH179970

 

Kindly update if it helped you resolve the issue.

Check if the below forum

Check if the below forum thread helps you to resolve the issue.

https://www-secure.symantec.com/connect/forums/unable-start-management-service-after-upgrade-2012