cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Notification is not generating for some Backup Jobs

Hi,

i'm using SB 2012.

4 servers have been configured for backups and notifications enabled for same all. recenlty i deleted and recreated a job task for one server.

now it's Job status Notification is not receiving for newly created job. earlier it worked.

all settings are configured properly.

 

please advise me.

 

 

9 Replies

Hi, did you enable the

Hi,

 

did you enable the notification for full/incremental job in the job's property?

 

Hi Wesley, yes i did it. but

Hi Wesley,

yes i did it. but it's not receving.

 

HI, could you post some

HI,

 

could you post some pictures of the settings?

 

(No subject)

Notifications.jpg

Check the propeties of the

Check the propeties of the recipient(s). Is there any limit set to the number of notifications ?

Lastly, if this is the only job for which notifications do not arrive but work for all other jobs, try recreating this job.

Hi VJ, No Limitation for

Hi VJ,

No Limitation for Receipients.

all others Jobs notifcatios are receving. only one job having the issue.  i can recreate the job. ,but if delete this job old backups will be delete.

is it ?

 

 

Deleting the backup job will

Deleting the backup job will not delete the backup sets.

 

Re: Backup Notification is not generating for some Backup Jobs

Hi VJ ,

after few months , writing it.

i tried with re-create a Job . but still problem is there.

 

Re: Backup Notification is not generating for some Backup Jobs

Does the notification arrive without the job log attached ?

Use this article for further troubleshooting - https://www-secure.symantec.com/connect/articles/troubleshooting-email-notifications-backup-exec