cancel
Showing results for 
Search instead for 
Did you mean: 

Backup exec 2014 on Server 2012R2 with IBM TS-2900 LTO-8

  • Server OS: Windows Server 2012 R2 64bit
  • Backup Exece 2014 64bit - Version 14.1 Rev. 1786 | Admin consol ver 14.1 rev. 1786.1093
  • Tape Drive: IBM Standalone SAS - HH LTO-7 

Above setup is working fine. We want to upgrade our tape storage to IBM TS2900 (LTO-8) Tape Loader. Will it work with BE version we have?

We are still using BE older becasue we have IBM Lotus Domino version 8.5.3 as our email server, & only BE2014 version have the support for Lotus Domino Agent. Thsi is why we cant upgrade to latest BE.

Kindly advise.

 

1 Reply

Re: Backup exec 2014 on Server 2012R2 with IBM TS-2900 LTO-8

The BE HCLs are located at http://www.backupexec.com/compatibility

BE 2014 generally supports up to LTO6, so your current use of LTO7 is already unsupported.

If you are not encountering any issues with your use of LTO7, then I suspect that you will not have any issues with LTO8.  But the only way to know for sure is to try it as it is officially unsupported.  Key areas of concern would be if you are using hardware encryption or WORM.

Be aware that LTO8 tape drives cannot read LTO6 cartridges, so only your LTO7 cartridges can be used.  This is different than the LTO7 (and prior) ability to read 2 generation old cartridges.

The other area to watch is your media labels as the TS2900 has a bar code reader and will write the physical bar code as the on-tape media label if tapes are re-used.