Backup exec management services could not be started

I am facing issue in Backup exec 2014. When i started backup exec console then it first ask for credentials and then gave an error "Backup exec management services could not be started. Backup exec database is offline, turn it online then restart backup exec services"

i re install the backup exec 2014 but still have the same issue.

Platform consist of Windows server 2008 R2 standard and also it consist of SQL 2008 which is running by client but Backup exec database use its built in database.

1 Solution

Accepted Solutions
Accepted Solution!

Hi This issue has been

Hi

This issue has been resolved


SOLUTION / WORKAROUND :-
- Connected to SQL Management Studio
- Took the database offline and brought the BEDB database back online
- Able to login into the console

Thanks for your support 

View solution in original post

14 Replies

Is the SQL instance used by

Is the SQL instance used by Backup Exec running ?

Is BE 2014 updated with atleast SP1 ?

Do ensure port 50104 is open for use by the management service.

Lastly, what errors are present in the windows event viewer ?

Hi VJware BE2014 is

Hi VJware

 

BE2014 is updated

BE2014 uses its own SQL instance while other SQL 2008 is used for another purpose

50104 is in listening state

sqlserveragent could not be started as depicted in event viewer

BE2014 is updated Are you

BE2014 is updated

Are you sure BE 2014 is updated as the latest service pack isn't available via LiveUpdate and is to be downloaded manually.

sqlserveragent could not be started as depicted in event viewer

Is the BKUPEXEC instance running and what error do you receive when you try to start the SQLserver agent service ?

Would you pls run SymHelp support tool and attach the results over or log a formal support case ?

can you please guide me where

can you please guide me where the sql agent is..?? i check the sql consistency through BEutility and it run successfully.

i run the live update previously now i am updating its service pack after downloading also help support tool is running

 

Open services.msc and check

Open services.msc and check if the appropriate SQL services, particularly SQL(BKUPEXEC) is running or not.

kindly check the attached log

kindly check the attached log file

SQL server (BACKUPEXEC) is

SQL server (BACKUPEXEC) is started while SQL server agent (BACKUPEXEC) is automatically off.

i r estarted the sql server and backup exec services but still have the same issue

First, pls ensure the BE

First, pls ensure the BE account has the rights as per - http://www.symantec.com/business/support/index?page=content&id=TECH23689

Secondly, there are events such as the following ~

Date    Log    Event Type    Source    Computer    Description
12/20/2014 2:20:31 PM    Application    Error    Backup Exec Management    xxxxxxxx    Backup Exec Management Service startup in EXCEPTION mode.

Date    Log    Event Type    Source    Computer    Description
12/20/2014 2:20:09 PM    Application    Error    Backup Exec Management    xxxxxxxxx    "An exception occured starting Backup Exec Management Service:

System.ApplicationException: Failed to connect to the database.
   at BackupExec.Management.Components.DataAccess.DataAccessManager.Init(String configFile)
   at BackupExec.Management.Components.Common.ComponentBroker.Init()
   at BackupExec.Management.Server.ServerCommon.Start()

Try these KBs ~

http://www.symantec.com/business/support/index?page=content&id=TECH188675

http://www.symantec.com/business/support/index?page=content&id=TECH195492

http://www.symantec.com/business/support/index?page=content&id=TECH179970

If these KBs do not help, enable the SQL server agent using this article - http://support.microsoft.com/kb/955763

 

 

Hi VJaware i got this error

Hi VJaware

 

i got this error during starting SQl server agent. Is this issue is due to other SQL 2008 which is also working...??
and i want to remind you that I already make backups with this as it was working fine but it error occur after maintenance shutdown of server.

hardware maintance was

hardware maintance was regarding changing of Motherboard but after it i also re install  multiple times Backup exec but issue still same

Did you try the prev

Did you try the prev mentioned KB articles without any success ?

If yes, would recommend to log a formal support case.
 

i check the permisions are

i check the permisions are available and IIS services are working properly but httpss servcies are not available.

is it necessary to install it as E 2014 was also working previously in the same scenario.

Accepted Solution!

Hi This issue has been

Hi

This issue has been resolved


SOLUTION / WORKAROUND :-
- Connected to SQL Management Studio
- Took the database offline and brought the BEDB database back online
- Able to login into the console

Thanks for your support 

View solution in original post

Highlighted

Re: HiThis issue has been

We have the same problem on our Windows server 2012. But we would rather fix it somehow without needing to install SQL studio on server! Is there a way without this hassle?

EDIT: So I managed to connect via SQL studio to this server from another server, but actually the problem was fixed differently: https://www.veritas.com/support/en_US/article.TECH195492

Tags (1)