Highlighted

Backup exec version for Domino 9.0.1 FP4

Hello,
My customer use Backup exec 12.5 for the backup of the Domino 9.0.1FP3/FP4 x64 on Windows 2008R2 or Windows 2012 64bit.

I have read that the last supported version for Backup Exec 15 is Domino 9.0????? The release of the 2013????

For me this is impossible...can someone of Symantec give me information about that?

 

Thank

1 Solution

Accepted Solutions
Accepted Solution!

Looks like BE 15 only

Looks like BE 15 only supports up to Domino 9 as you found out.

You should contact the technical team and find out if they intend supporting further revisions as Symantec don't publish a roadmap of support publicly.


Thanks!

View solution in original post

5 Replies
Accepted Solution!

Looks like BE 15 only

Looks like BE 15 only supports up to Domino 9 as you found out.

You should contact the technical team and find out if they intend supporting further revisions as Symantec don't publish a roadmap of support publicly.


Thanks!

View solution in original post

Unfortunately this is true.

Unfortunately this is true. BE 15 only support up till Domino 9.0. See the SCL below http://www.symantec.com/docs/TECH227896

ok but this is a article for

ok but this is a article for Domino 9.0.1...

https://support.symantec.com/en_US/article.TECH223831.html

 

Symantec give the support?

Daniel: looks lik ethat

Daniel: looks lik ethat article has been removed and I would then default to the SCL.

You can log a support call directly with Symantec and see what they say.

Thanks!

We have pulled that article

We have pulled that article as it mentioned an unsupported version of Domino