cancel
Showing results for 
Search instead for 
Did you mean: 

Backup job failes with error code E0001212

I'm having a problem with a backup job that failes with error E0001212:

Job ended: 5. juli 2011 at 00:05:57
Completed status: Failed
Final error: 0xe0001212 - The volume that is used for the staging location must be a writable NTFS volume that is local to the Backup Exec server. Also, the volume must not be shared through Distributed File System. See the job log for more details.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-4626 (http://ced.symantec.com/entt?product=BE&version=13.0.5204&module=eng-systemstate-backup&error=V-79-5...)
 

Backup- \\FOL-MAIL\Microsoft Information Store\Public Folder Database 0778007471
V-79-57344-4626 - The volume that is used for the staging location must be a writable NTFS volume that is local to the Backup Exec server. Also, the volume must not be shared through Distributed File System. See the job log for more details.

 

The link to V-79-57344-4626 is dead. A quick Google search for "Backup Exec E0001212", returns zero hits! The location of the temporary staging area is on a disc with plenty of space (300+ GB of free space - the mail database is approx. 60GB). Backup Exec is installed on a 2008 Server, Exchange 2010 is installed on a 2008 R2-server.

Anyone seen this error before - and maybe a solution?

21 Replies

You can try duplicating the

You can try duplicating the backup onto disk and then restore from there.

Otheriwse, check that Everybody has full access to the c:\temp directory which is the default staging area.

Refer http://www.symantec.com

Refer http://www.symantec.com/docs/TECH136765

Regards....

this link seems to be dead

this link seems to be dead aswell, i have a few backup jobs with this issue but mainly my Exchange backup.

The Jobs that fail with the GRT issue are all backing up to disk, when i write them directly to tape they work but writing to tape every night just isnt feasible.

has anyone got a patch or an update that would sort this issue out?

regards,

Hi Please check link

Hi

Please check link below

http://www.symantec.com/docs/TECH125216

Thanks

Hi there,   Couple of things

Hi there,

 

Couple of things here:

1. The staging location will play no part in a backup, only a restore.

2. Run the B2Dtest.exe tool provided on the link below to make sure there are no issues with your B2D. Check right at the bottom of the TN for download links:

http://www.symantec.com/business/support/index?page=content&id=TECH69107

3. What happens if you create a new B2D and target that for the Exchange backups? Does it then go through?

4. You don't mention which version of BE 2010 you're using. R3 is the latest version, and if you're not using R3 I'd suggest an upgrade to that, followed by a LiveUpdate/manual installation of BE 2010 R3 before push-installing this out to your remote servers you might have. Grab a copy of the Data/Catalogs folders before running the installation, and you can use your current keys. The link to the download is below:

https://www4.symantec.com/Vrt/offer?a_id=91523

 

Report back with an update...

 

Thanks!

Thanks, i had seen this and

Thanks, i had seen this and been through what it suggests but to no avail.

I'll keep going and let you know if i find a solution.

thanks

thanks CraigV i've runt he

thanks CraigV i've runt he B2Dtest tool and its all come back sucessful

I pointed it at my B2D drive where all my B2D media sit

15 tests

15 passed

I'm at BE2010 R3 Rev5204(64-bit)

if your saying that 1. The staging location will play no part in a backup, only a restore then how come i'm getting the failure message above on every backup of my exchange servers?

as i said above the backups run without an issue when backing up directly to Tape but fail when using B2D

I'm sure my backups are fine should i get into trouble but abviously i wont be able to make use of the GRT option and the most importatant issue is that my backups are coming back as failed every night?

anyone?

I am getting the same message

I am backing up to tape and get the same message.....

Is Hotfix 164659 installed ?

Is Hotfix 164659 installed ?

...the staging area plays

...the staging area plays absolutely no role during backups...it's only used with GRT restores from tape.

Is this Exchange server perhaps a VM at all?

Same problem

Hi, I am having the same issue with a backup to tape job specifically for an exchange server. The error number is the same as above (V-79-57344-4626) and the description is "The volume that is used for the staging location must be a writable NTFS volume that is local to the Backup Exec server. Also, the volume must not be shared through Distributed File System. See the job log for more details."

This error is only occurring for the two information stores on the server, which are both stored on an NTFS volume along with other files that are backed up without an issue.

I have checked the installed hotfixes, and 164659 is installed.

Is there any further advice that can be provided for this error?

robin.johnson

just go through the link below. let me know if it helps.

http://www.symantec.com/business/support/index?page=content&id=TECH125216

also post your BE version, OS Version etc..

yusufusmani

Hi,

I reviewed this link you posted (also posted earlier in this thread by newsolutionBE). It is not really helpfull as both the volumes on my backup server are NTFS.

The BE version is 13.0 Rev 5204 (64 bit).

The OS is Windows Server 2008 Standard SP2

robin.johnson

I think its time to upgrade, BE 2010 R3 is the latest one, and will work with your existing license.

don't forget to do live updates for hotfixs and update the remote agents after upgrade of media server.

this is definitely gona solve this issue.

forgot to mention... Before

forgot to mention...

Before proceeding with the upgrade stop SQL server BKUPEXEC service and make a copy of the

DATA and CATALOGS folder.

yusufusmani

We are using this verison already.

Under Tools - Options -

Under Tools - Options - Backup, check the temp staging location...

Was this location changed after the job creation ? If yes, try -recreating the job as global changes do not affect existing jobs

Also exclude that location from Antivirus

Also exclude that location from Antivirus SCn \\try disableing AV fors some time.

Create a new folder, add BE service account to security folder with full rights

Hi,   You need to check the

Hi,

 

You need to check the revision of the BE version before telling a user to upgrade to a version they're already running!

 

Thanks!