cancel
Showing results for 
Search instead for 
Did you mean: 

Backup job fails in Symantec Backup Exec 2010 R3

ABHINATH_TS
Level 3

A few weeks before Symantec weekly Full backup failed due to corrupt data but incremental worked fine, now incremental backup also fails due to corrpt data.

Can anyone help me to solve this issue?

I have only 100 GB left for my backup storage, will it cause backup failure?

Error report is added below:

Job ended: Sunday, May 25, 2014 at 3:02:29 AM
Completed status: Failed
Final error: 0xe000fe36 - Corrupt data encountered. See the job log for details.
Final error category: Resource Errors
 

9 REPLIES 9

Mai_Ali
Level 4
Accredited Certified

pkh
Moderator
Moderator
   VIP    Certified

Is the 100Gb big enough to contain your incremental backup?

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

To be honest you should have fixed your full backup when it first went wrong as every incremental backup sicne you first saw the full failure is now a suspect backup that may be invalid.

 

As such I would currently concentrate on fixing the full and this may need debugguing etc as well as a better description of your backup job config

ABHINATH_TS
Level 3

I am using Symantec Exec 2010 R3... i didnt find Advanced Open File in Tools...

Can you guide me?

ABHINATH_TS
Level 3

No 100 GB is enough .. but i doubt whether the backup utility has any quota setting which prevents to backup

ABHINATH_TS
Level 3

Can you provide a solution to fix it..i have only 100 gb remaining.. so i cant able to start a new backup.

I configured full backup as it overwrite after 4 weeks and incrementad backup will take without overwrite.

Can i able to remove a particular day full day backup from the backup location?

Error Code for incremental: 0xe00084af

Error Code for full backup : 0xe000fe36

Mai_Ali
Level 4
Accredited Certified

Aren't you install option AOFO as exist in below image

Check the box for Advanced Open File Option

slide2.jpg

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

You should probably log a formal support case as we don't have enough information to troubleshoot this in the forums.

pkh
Moderator
Moderator
   VIP    Certified

Your file corruption problem is probably due to the fact that you have not turned on AOFO, thus an opened file may be marked as corrupt.  To get AOFO, you need to go to Tools ----> Install Options ..., follow the dialogs and check the Advanced Opened File Option.

Once the AOFO option is properly installed, you need to edit your jobs, click on AOFO and make sure that AOFO is enabled by checking the Use AOFO check box.  See the screenshot below

BE 2010 - AOFO, use VSS.png

You should also be using the first option "Automatically select ....".  Ignore the red circle which is for another problem.

===========

To get the necessary space, go through your joblog and see which .bkf files are used by the job.  In the Media tab, find these files, right-click on them and associate them with the scratch media set.  This will make them overwritable and can be used by your jobs.  You don't have to delete them from your disk.

If you are going overwrite the media used by your failed full backup job, then you should also do the same thing to the media used by your subsequent incremental backup jobs.  Once the full backup is gone, the incremental jobs are of no use.

============

I don't know how long is the interval between your full backups, but you should do your full backups fairly frequently.  Otherwise your recovery will take a long time because you would need to restore your last full backup and ALL the subsequent incremental backups.

You should also remember to do a full backup, once a full backup or an incremental backup fails.  You should not continue with the cycle because the subsequent backups will probably be unusable.