cancel
Showing results for 
Search instead for 
Did you mean: 

Backup job rate is very bad

Hi,
I'm using tandberg LTO4 tapes with LTO4 T40 plus Tandberg  backup device.
Backup using Symantec backup exec 12.

The backup job rate is around 400 mb/min
eg: To write 900 GB data using LTO4 device to LTO4 tapes have taken 32 hrs.
Server:  DELL Poweredge 2950 and latest drivers are updated.
HBA Card: Emulex FC-HBA 2/4 GBits/sec- Latest Drivers are installede

HOW TO RESOLVE THIS?
4 Replies

Hi there, Backup speeds

Hi there,

Backup speeds depend on the type of files being backed up. Lots of small files mean that the tape drive doesn't quite reach its full speed when spinning. Its going to have to stop and start constantly.
That said, network speed can also play a role...100MB networks would be far slower than 1GB networks for instance.
So a couple of questions:

1. Is this a local backup, or are you backing up across the LAN?
2. What sort of LAN speed do you have?
3. What type of files are you backing up in your set?
4. Is the backup running at the same time as an antivirus scan for example?

What I have also done is to add 2 tech article links to read through:

http://seer.entsupport.symantec.com/docs/231488.htm

http://seer.entsupport.symantec.com/docs/285756.htm

Laters!

1. Is this a local backup, or

1. Is this a local backup, or are you backing up across the LAN?
--Local Backup
2. What sort of LAN speed do you have?
-NA
3. What type of files are you backing up in your set?
->DOC,.XLS, .pDF and database files.
4. Is the backup running at the same time as an antivirus scan for example?
-No   , Different time schedule

OK...with regards to 3, if

OK...with regards to 3, if you check the job log, how many files are you backing up?
Has this just started recently, or is it an old problem?
Is the SCSI device attached to the same card as the cards? If so, look into moving it onto its own card as the autoloader will run at the same speed as the disks in this configuration.

Hi Ayyappa, Any news on

Hi Ayyappa,

Any news on whether or not this has helped...?