cancel
Showing results for 
Search instead for 
Did you mean: 

BackupExec 2010 SQL Log Restore Error

pgiblin
Level 2

I am running Backup Exec 2010 on Windows 2003 Standard Server.  I am performing a major SQL restore project requiring the restore of multiple full and log backups.  I had been having no problems until I started getting the error below when trying to restore a log job.

From the restore job log: V-79-57344-65072 - Connection to the restore target has been lost.  Operation canceled.
 

From the Application Event Viewer on the Target server:

SQLVDI: Loc=SignalAbort. Desc=Client initiates abort. ErrorCode=(0). Process=1464. Thread=3436. Client. Instance=MyInstance. VD=Global\MyInstance_00__5c942899_fe70_49fb_b11d_164e0eb8accb__SQLVDIMemoryName_0.

The restore job will reach 99% complete in less then 10 minutes then sit at that point for about 1 hour before failing with the above errors.  The Remote Agent on the target server DOES NOT FAIL prior to this error.

This is a business critical project and I have been waiting on hold with Symantec Tech support for hours and still have not spoken to anyone.

Any assistance is greatly appreciated.

PG

 

3 REPLIES 3

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,

Can you see if the RAWS agent on the target server is stopping during the restore?

Furthermore, download and install the latest SP1 for BE 2010/BE 2010 R2. Once done, do a push-install out to any remote servers, and then try the restore again!

 

Thanks!

pgiblin
Level 2

Thank you for your quick response.

As noted in my original post, the agent does not stop/fail on the target server.  SP1 is installed and the only update I have not installed is Hotfix 141686.

PG

pgiblin
Level 2

I do have SP1 installed already along with all Hotfixes except HF141686.  When you say "the latest SP1"...have there been changes to the service pack since it was originally released?

PG