Highlighted

BackupExec 2014 - No writable idle devices available

Hello,

I'm needing some help with what to me is a strange issue.  I have several jobs which were queued but not running even though they should have completed.  I found that the spoold service was stuck or hung in a starting condition.  After searching the forums before I tried anything, I re-started the server and this time the spoold service is no longer hung.  All services are running correctly. 

Now I'm getting a Job Status of Ready; No writable idle devices are available.  Also when I go to the storage tab I find that everything is online except Deduplication disk storage 0001 of the Robotic library says it is offline.

I am using BE2014 v14.1 rev 1786 64-bit on a Dell PowerEdge R320 Server running Windows 2012 R2 Server Standard (full installation) 64-bit.

I appreciate any help that I can get for this issue.  I'm not sure what other information anyone may need.  I'll be happy to try and supply any information needed.  

Thanks in advance for your assistance!

1 Solution

Accepted Solutions
Accepted Solution!

Thank you everyone for your

Thank you everyone for your guidance and assistance.  I was able to get a new support contract and get Veritas support to assist.  So even though this was not resolved by any of you I do appreciate your help.

 

 

View solution in original post

10 Replies

If you have an AV installed

If you have an AV installed on that server, then make sure it isn't scanning the dedupe folder.

Thanks for your response.  I

Thanks for your response.  I have checked and  there is no AV scanning that folder.

...have you tried to place

...have you tried to place the dedupe folder online? Is it still available on the disk it is located on? Is there enough disk space?

You should log a support case

You should log a support case with Symantec so that they can take a look at the dedup folder.

Any errors in the adamm.log

Any errors in the adamm.log an/or the event viewer ?

I'm attaching a couple of

I'm attaching a couple of pics to hopefully clarify what I am experiencing.

I apologize for my relative

I apologize for my relative silence.  I appreciate all information and efforts to help.  Thank you.  I had been diverted to an even more important issue that had arisen.

I have attached a second pic to help clarify what I am seeing in BE.

@pkh - Thanks, that's a good

@pkh - Thanks, that's a good idea.  I tried, but found out the service contract expired before I came here.

@CraigV - I tried changing the Deduplication Storage Disk 0001 (as referenced in my first pic above) to being online but that did not work.  The deduplication folder itself is on the good Deduplication Storage Disk 0001 (not robotic library).  There appears to be plenty of disk space as I have only used 2.79 TB of over 8TB.

@VJware - No there were no event log errors leading up to the time which the error first occurred.  Only after were there errors related to BackupExec ending and being restarted but nothing else.

I'm not sure how to view adamm.log can you explain?

Thanks!  I have seen all of you give good advice on here to others and I deeply appreciate your attempts at helping me out!

Thank you again for all of

Thank you again for all of your guidance and suggestions!  Yesterday my management team was able to purchase a new Backup Exec support contract.  I have been working with Veritas support to get it running.  It was a strange what I will call a rogue storage appearance issue with the database.  They have removed it and we have re-established backups.  I am testing backups at this point.  Once the test is successful then I will begin implementing the rest of my backups.  Once they are completed successfully without exceptions then I will notify Veritas that the case should be closed.

Again, thank you for your help.

Accepted Solution!

Thank you everyone for your

Thank you everyone for your guidance and assistance.  I was able to get a new support contract and get Veritas support to assist.  So even though this was not resolved by any of you I do appreciate your help.

 

 

View solution in original post