cancel
Showing results for 
Search instead for 
Did you mean: 

BackupExec 2014 and SQL2016

DASFTP
Level 4

Does BackupExec2014  support SQL2016?

3 REPLIES 3

pkh
Moderator
Moderator
   VIP    Certified

No

Steven-Young
Level 3
Employee

Keep checking back up on the Backup Exec 15 SCL 

 

ok thanks