cancel
Showing results for 
Search instead for 
Did you mean: 

BackupExec 2014 and Vmware 6.0

What about support for Vmware 6.0 Environment?
Anybody try to backup virtual machines from Vmware 6.0?

5 Replies

Vmware 6.0 is not supported

Vmware 6.0 is not supported

Current version of BE does

Current version of BE does not, however the upcoming version BE 15 will support vSphere 6.0

If Vmware API didn't change

If Vmware API didn't change and backups will work successfull? In practice, anybady try this?

Regardless of whether anybody

Regardless of whether anybody has successfully tried it, it is still unsupported, meaning not tested.  If there is any failure later on, you would be unable to get any help from Symantec.

Keep an eye on the SCL, when

Keep an eye on the SCL, when it is supported, it is listed in there !