cancel
Showing results for 
Search instead for 
Did you mean: 

BackupExec deduplication manager service failed to start

Hi all
I have a backupexec appliance 3600 R4 wint BE15.
This appliance is EOX, I know it, but our client maintains this old infraestructure and now I have a problem.

This appliance had 2 disks failed and the the RAID was offline.
Our client bought the 2 disks and we replace that on the appliance.

The rebuilding RAID process was apparently successful and now on the appliance web UI show us all disks online an also the RAID.1.png

But now, when I try to start the BackupExec services I have this error for BackupExec deduplication manager:2.JPG

 

I can see this detailed status on Windows EventViewer:3.png

But when I try to verify the D:\Appliance_Dedupe\etc\pdregistry.cfg file I can't access to the folder (D:\Appliance_Dedupe is the appliance's deduplication folder):4.JPG

 

Anyone can help me with this?

Thanks in advance.

Regards
Toño

3 Replies

Re: BackupExec deduplication manager service failed to start

Is possible that the BE console works fine after the disks replacement?

Re: BackupExec deduplication manager service failed to start

You need to disable the in-built protection (SDCS or Symantec Data Center Security) on the appliance first to access these files.

I seem to remember if you right click on the correct icon in the systray the option is there somewhere, but to be honest its been a few years since I've needed to do that so can't remember exactly offhand how to.

Though I do know it gives you the option to disable it for a set period of time (eg 15 mins etc) and you need to type in a Captcha code when requested.

Re: BackupExec deduplication manager service failed to start

Hi Pj
Thanks for you support.

I can override now the SDCS or Symantec Data Center Security and I can see this 3 folders on the storage dedupe folder (data, log, queue).
I compare with another appliance and in it, the storage dedupe folder contains 10 folders (data, databases, etc, history, log, processed, queue, spool, tmp, var).

I think I need apply a factory reset, right? Or any other idea?

Thanks in advanced.
Regards

Toño