BackupExex 2014 with HP 1/8 G2 Autoloader auto Label LTO with barcode

Hi, 

I have installed BackupExec 2014 (ver 14.1 Rev 1786) and configured a Tape Library HP 1/8 G2 Autoloader (Firmware 3.50 Barcode Firmware 0.60 Barcode Reader CSE600)

Now I would label the tape with its barcode, but I can't do.

If I run scan library, I receive all blank.

 

If I enabled Barcode Rules, I receive this error when run a Inventory:

Library error - barcode rules have detected incompatible storage media in the robotic library.

The barcode rules that are enabled in the Backup Exec Management Command Line Interface for the library have detected incompatible media in the slot. Either a barcode rule does not exist for the barcoded media in the slot, or the library does not have a compatible tape drive for the media in the slot as specified by a barcode rule.

 

Thanks for the support.

Marco

 

3 Replies

Re: BackupExex 2014 with HP 1/8 G2 Autoloader auto Label LTO with barcode

Suggestion: ignore bar code rules and leave that option turned off in BE.  With a single tape drive and only 8 slots, I doubt that you really want to use bar code rules.  Bar code rules are generally used to make sure the right generation of tape cartridge goes into the proper drives in a tape library with multiple tape drives of mixed generations.  and if the rules are not et up correctly, they just make your life complicated.

1) Can you see the bar code labels in the HPE web interface to your library?  If not, then that needs to be resolved.  Maybe you have bad labels or a malfunctioning reader or something?

2) Assuming that the scan job has a status of "successful", but there are no bar codes in the job log, I would suggest running an inventory job of the library.  Assuming that the inventory job is successful, the job log will show both the barcode labels and the media labels.  Once it is known that the library is functioning, troubleshooting can continue.

 

Re: BackupExex 2014 with HP 1/8 G2 Autoloader auto Label LTO with barcode

Thank you so much for your reply.

In my library from web interface I see only the label for the cartige tape.

I'll check if need to update firmware.

I logges as Administrator, but if I click on logs I receve access denied!

Highlighted

Re: BackupExex 2014 with HP 1/8 G2 Autoloader auto Label LTO with barcode

Based upon the fact that we DO see the bar code in the HPE web interface for the slot 8 CLN014L1 media, I would say that the bar code reader is working.  I would also say that Backup Exec is working.  You should see the bar code for slot 8 in the BE scan job log to confirm.

Next, I would focus on the bar codes applied to the other cartridges.  I suspect they may be defective labels or they may be applied incorrectly (upside down?)

Did you purchase the tapes with the bar codes already applied to the cartridges?  If not, are the bar codes from a trusted supplier?