Highlighted

Backupexec crash

Hello,

We have upgraded to backupexec 2015 fp1 from backupexec 2014.

I have also installed consoles on several machines and for every  one of them, we get the following error.

Did anybody run 2015 fp1 without problem?

Regards,

System Information
-------------------------------------------------------------------------------
          OS Version: Microsoft Windows NT 6.1.7601 Service Pack 1
             OS Name: Microsoft Windows 7 Enterprise 
         CLR Version: 4.0.30319.34209
           64-Bit OS: True
      64-Bit Process: True
     Processor Count: 2
        Total Memory: 7.92 GB
    Available Memory: 5.29 GB

BackupExec Information
-------------------------------------------------------------------------------
             Version: 4.0.0.0
        Memory Usage: 68.7 MB
   Peak Memory Usage: 72 MB
        Handle Count: 524 handles
             Up Time: 0 days  0 hours  0 minutes

System.Configuration.SettingsPropertyNotFoundException: The settings property 'isVirtualWidgetDisplayHandled' was not found.
   at System.Configuration.SettingsBase.SetPropertyValueByName(String propertyName, Object propertyValue)
   at System.Configuration.SettingsBase.set_Item(String propertyName, Object value)
   at System.Configuration.ApplicationSettingsBase.set_Item(String propertyName, Object value)
   at BackupExec.UI.ViewModel.HomeSettings.set_IsVirtualWidgetDisplayHandled(Nullable`1 value)
   at BackupExec.UI.ViewModel.HomeViewModel.InitializeDisplayedItems()
   at Symantec.HRO.UI.WPFFramework.ViewModelBase..ctor(Object model)
   at BackupExec.UI.ViewModel.HomeViewModel..ctor()
   at BackupExec.UI.ViewModel.MainViewModel..ctor()
   at BackupExec.UI.ViewModel.BESettingsBase..ctor(String group)
   at BackupExec.App.OnStartup(StartupEventArgs e)
   at System.Windows.Application.<.ctor>b__1(Object unused)
   at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
   at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)

1 Solution

Accepted Solutions
Accepted Solution!

Hello, I have tried all of

Hello,

I have tried all of the suggested actions, nothing worked.

Finally I have found the reason. I may have found a bug!.

After I change the format settings (in regional settings) from Turkish to English, it worked.

Backup Exec 2015 without FP1 works.Backup Exec 2014 also was working.

So, the problem was related to FP1.

 

Regards,

View solution in original post

2 Replies

...the BE 15 SCL shows

...the BE 15 SCL shows Windows 7 Enterprise w/SP1 as supported, so no hassles there.



Have you tried to repair the installation of the BE 15 Remote Console on those Windows 7 machines? If there is an antivirus installed, make sure there are exceptions for the services/processes that the console needs to run.



Thanks!

 

 

 

 

 

 

Accepted Solution!

Hello, I have tried all of

Hello,

I have tried all of the suggested actions, nothing worked.

Finally I have found the reason. I may have found a bug!.

After I change the format settings (in regional settings) from Turkish to English, it worked.

Backup Exec 2015 without FP1 works.Backup Exec 2014 also was working.

So, the problem was related to FP1.

 

Regards,

View solution in original post