cancel
Showing results for 
Search instead for 
Did you mean: 

BeServer Service crash at 4:00 am

MuenzRalf
Level 3

Someone updated to BE 21.2?

I did from 21.1 to 21.2 on Monday because Support suggested it to solve an other problem. After that the beserver service crashes at 4:00 am daily. This seems to be smilar to this: https://www.veritas.com/support/en_US/article.100008398

Eventlog shows (sorry it is a german system):
event 259 BEDBG A process crash has been detected. Faulting application: beserver.exe 21.0.1200.1899 Faulting module: beserver.exe 21.0.1200.1899 Fault offset 0x456457 Exception code 0xc0000005

event 1026 .NET_Runtime Anwendung: beserver.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: Ausnahmecode c0000005, Ausnahmeadresse 0000000140456457

event 1000 Application_Error Name der fehlerhaften Anwendung: beserver.exe, Version: 21.0.1200.1899, Zeitstempel: 0x602d14f0 Name des fehlerhaften Moduls: beserver.exe, Version: 21.0.1200.1899, Zeitstempel: 0x602d14f0 Ausnahmecode: 0xc0000005 Fehleroffset: 0x0000000000456457 ID des fehlerhaften Prozesses: 0xec Startzeit der fehlerhaften Anwendung: 0x01d70f2d68b66f79 Pfad der fehlerhaften Anwendung: C:Program FilesSymantecBackup Execbeserver.exe Pfad des fehlerhaften Moduls: C:Program FilesSymantecBackup Execbeserver.exe Berichtskennung: e24257dc-7bcc-11eb-80ef-b02628b8e15b

anyone else with this?

5 REPLIES 5

RogRubin
Moderator
Moderator

Hi Ralf

Have you opened a support case already for this issue? 
If yes, could you private message me the case number please.

Could I ask you as well to see if changing the registry value as per article (obviously its now Veritas and no longer Symantec) will move the crash time to the new specified time.

Thank you


Vladymyr
Level 1

I have the same problem. mms after upgrade to 21.2 services fall. Reinstalled Windows, installed Bascopexes 21.2 did not help. At the same time, the CAso server has been upgraded and is working.

Well, I rebooted the server and all problems are gone....

@MuenzRalf 
Thanks for the update

@Vladymyr 
If you still have that issue (I am guessing you rebooted that server) could you open a technical support case and privately  message me the case number - thanks

Unfortunately, the problems are back. Service crashs again and again, some jobs fail then an no notification is sent after the service restarted automatically.

Will open a ticket....