Browser Failure: Backup Exec could not back up the Exchange database because it could not find

Hi There,

We are having Backup Exec 2012 and it was working fine until last weekend.

From last two days, the backup fails For MS Exchange 2013 server. However, its working fine for other servers.

Error:

'Browser Failure: Backup Exec could not back up the Exchange database because it could not find'

Few Detail:


Media Server:
OS: Windows 2008 R2 standard, SP1
Symantec Backup Exec 2012

Exchange Servers:
OS: Windows 2012 Standard and Exchange 2013

Appreciate your valuable support and assistance in resolving the issue.

 

Regards

Mohammed Muzaffar

1 Solution

Accepted Solutions
Accepted Solution!

I try now and will update.

I try now and will update.

7 Replies

have you seen this

have you seen this technote:

http://www.symantec.com/docs/TECH211305

Have you installed BE2012 SP4 ?

Also, since GRT backups of

Also, since GRT backups of Exchange 2013 is not supported, did you turn off GRT?

Yes, I have installed SP4 at

Yes, I have installed SP4 at the begining and the backup was working fine for a week, and then stops with the error

"The job failed with the following error: Backup Exec could not back up the Exchange database because it could not find a healthy copy of the database."

Yes, I did.

Yes, I did.

Have you tried reinstalling

Have you tried reinstalling the Remote Agent on the Exchange server and also by recreating this specific backup job ?

Accepted Solution!

I try now and will update.

I try now and will update.

Hi VJ, Thanks, Problem solved

Hi VJ,

Thanks, Problem solved by reinstalling the agents.