cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to Backup Exec 2012 Sever

jhanington
Level 3

I just recently uninstalled Backup Exec 12.5 and installed a fresh copy of BE 2012. I did not run into any errors when installing. I restarted the server but I cannot login to the BE server. When I try to log in I get this error...

"Could not connect to server DC01.domain.local. Check that the server name and login credentials were entered correctly and that Backup Exec services are running on the server.

The BackupExec Management Service was unable to start.
Data Source: BEDB
Login failed for user ''. The user is not associated with a trusted SQL Server connection."

 

When I change the name of the server from DC01.domain.local to just DC01 I get this error....

"Login failed
The login credentials specified appear to be invalid.
The server has rejected the client credentials."

I started BEUtility.exe, changed the service account to bckupexec, restarted and it still will not allow me to log in. I made sure that user was part of the domain admins group but I still cannot log in. WTF is going on? This was a fresh install and it is not working??? The program is installed on a domain controller. There is no firewall/anti virus running.

Please help, I cannot go much longer without a backup and I dont want to uninstall, reinstall BE 12.5. HELP!!!


 

1 ACCEPTED SOLUTION

Accepted Solutions

VJware
Level 6
Employee Accredited Certified

Are you using a default SQL instance or a custom one ? If a custom one, is the name of the SQL server over 15 chars in length ?

Lastly, try editing the host file on the media server...

add couple of entries such as

IP address DC01.domain.local

Same IP address DC01

View solution in original post

4 REPLIES 4

sksujeet
Level 6
Partner    VIP    Accredited Certified

Please check the sql service and make sure it is running under the correct credentials most probably LSA unless it is also connected to some other SQL database. Also try to put all the BE services in Local account and check if they starts. Also check the event viewer and post the error messages

jhanington
Level 3

SQL Service is running as LSA. Tried making all of the services LSA and got the same results. BE is on a domain controller so all of the accounts are domain accounts.

The error log is showing this..

SSPI handshake failed with error code 0x8009030c while establishing a connection with integrated security; the connection has been closed. [CLIENT: <local machine>]

Login failed for user ''. The user is not associated with a trusted SQL Server connection. [CLIENT: <local machine>]

DataAccessLayer CreateConnection: failed to connect to the database:
    DbException: Login failed for user ''. The user is not associated with a trusted SQL Server connection.
    ConnectionString: Data Source=DC01\BkupExec;Initial Catalog=BEDB;Integrated Security=True;Persist Security Info=False;Max Pool Size=1000;MultipleActiveResultSets=True;Application Name="BEWS Management"

An exception occured starting Backup Exec Management Service:
System.ApplicationException: Failed to connect to the database.
   at BackupExec.Management.Components.DataAccess.DataAccessManager.Init(String configFile)
   at BackupExec.Management.Components.Common.ComponentBroker.Init()
   at BackupExec.Management.Server.ServerCommon.Start()

Backup Exec Management Service startup in EXCEPTION mode.

VJware
Level 6
Employee Accredited Certified

Are you using a default SQL instance or a custom one ? If a custom one, is the name of the SQL server over 15 chars in length ?

Lastly, try editing the host file on the media server...

add couple of entries such as

IP address DC01.domain.local

Same IP address DC01

View solution in original post

jhanington
Level 3

I ended up just typing the second IP address of the machine and it connected. Thanks!