Highlighted

Cannot install Agent for Backup Exec

I recently unpacked the LinuxUnixMac-Agent  to install on Mac OSX 10.8.

If I call "sudo ./installralus I am asked fro the password and then I simpy get "not supported".

 

No other error message

Waht can I do ?

1 Solution

Accepted Solutions
Accepted Solution!

BE 2012 support up till

BE 2012 support up till 10.7 BE 2014 support up till 10.7 plus 10.9, so I guess you have to upgrade to 10.9. So you need BE 2014 and OSX 10.9

View solution in original post

5 Replies
Accepted Solution!

BE 2012 support up till

BE 2012 support up till 10.7 BE 2014 support up till 10.7 plus 10.9, so I guess you have to upgrade to 10.9. So you need BE 2014 and OSX 10.9

View solution in original post

This happens if Mac is

This happens if Mac is running in 64-bit mode. This KB should help - http://www.symantec.com/business/support/index?page=content&id=TECH139145

The user is using 10.8 and

The user is using 10.8 and not 10.6, so this document does not apply to him. Even if he managed to get it to work, he is still running an unsupported configuration

Okay. System update has been

Okay. System update has been done and is now Mac OSX 10.9.5

About this Mac does not show me the line about 64-bit Kernel yes/no

 

Nevertheless the command to switch to x86_64 or i86 is accepted without any complaints.

After reboot I see no changes under "About this Mac" and therefore I cannot install RALUS. "Not supported"

I can switch using the command back and forth but no change.

 

I use BE 2014. The installralus.pl file  is dated from april 17th.

 

Anything else I can do ?

You have now overshot. BE

You have now overshot. BE 2014 only support up till OSX 10.9.2 See the SCL below http://www.symantec.com/docs/TECH217478