cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibilité of Bexec 11D

sav-azerty
Not applicable
Hi,

Is Backup Exec 11d is fully compatible with Windows 2008 R2 and Exchange 2007 ?

I found kb's articles about 11d and 2008/2008 R2 but I am not sure that is ok.

Thanks for your answers
5 REPLIES 5

RahulG
Level 6
Employee
No it s not compatible . It can backup exchange 2007 ...
Windows 2008 is supported from verion 12.0 onwards
so its supported in 12 , 12.5 and 2010 ..
But Windows 2008 R2 is not supported in 12 and 12.5 has there are some issues
but best would be check the compatibility list  http://support.veritas.com/docs/286600

AmolB
Moderator
Moderator
Employee Accredited Certified
Win 2008 R2 as the media server is compatible only with BE2010.


Nimish_Patel
Level 5
Employee Accredited

As Rahul and Amol mentioned,

You can not backup Win2008/2008 R2 using BE 11d.
You can not backup Windows 2008 R2 using BE 12.0.
You can backup Win 2008 using BE 12.0 and BE 12.5
You can backup Win 2008 R2 using only BE 12.5 and 2010.
You can install BE 12.5 and BE 2010 on Windows 2008.
You can only install BE 2010 on Windows 2008 R2.

If this response answers your concern, please mark it as a "solution"


 

RahulG
Level 6
Employee
Good Paraphrasing....

RahulG
Level 6
Employee
.