cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Compatibility problem with backup exec server version 21 and backup exec agent version 12.x

We are going to virtualize a system with 3 servers running Windows Server 2008 Standard SP1 32-bit. Currently, Backup Exec with an old version (10 years ago) are used for data backup.
We shall use VMWare solution:
Server 1 and Server 2: 2 x VM hosts with 1 hot and 1 standby
Server 3: 1 x monitoring / backup server with Backup Exec Server ; OS = Win Server Core 2016 64-bit

I have the following questions :
Q1: Backup Exec Server must have the same version as Backup Exec Agent ?
Q2: Can we use the current Backup Exec Agents with an old version ( 10 years ago) version 12.x or earlier, with the new version of Backup Exec Server installed in the new monitoring / backup server (Server 3)?

I am looking forward to your reply. Thank you.

 

1 Solution

Accepted Solutions
Accepted Solution!

Re: Compatibility problem with backup exec server version 21 and backup exec agent version 12.x

No to both questions

View solution in original post

1 Reply
Accepted Solution!

Re: Compatibility problem with backup exec server version 21 and backup exec agent version 12.x

No to both questions

View solution in original post