cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Configure OpenStorage in BE2014

Hi,

 

I'm adding a new OpenStorage DataDomain 620 to my BE2014 and it keeps getting an error.

I've used the OST Plugin 2.6 and can't do this.

 

Is there anyone that has this problem and got this solved?

 

Thanks.

Pedro

8 Replies
Highlighted

Could you post the error

Could you post the error message?

Highlighted

please post the error  also

please post the error 

also check out this document  http://www.symantec.com/docs/HOWTO23356

Highlighted

Did you licenced DD Boost and

Did you licence DD Boost and the BE dedup option? These are needed to use your DD as an OST appliance
Highlighted

Hi, All licenses are of

Hi,

All licenses are of DDBoost and BE dedup are on time and the OST plugin is correct.

All connections between DataDomain Storage and BE2014 server are working, all routes are made, everything seems to be working perfectly, but I keep getting the same error.

error_DD620-BE2014.png

I've searched for this error on the internet but can't get any reply according to this Failure Code.

 

Have you got this error before?

Thanks.

Pedro

Highlighted

Go to Add/remove Programs and

Go to Add/remove Programs and do a repair of BE
Highlighted

I am at the same

 

I am at the same place.

Configured the DataDomain, installed the OST on the Backup Exec 2014 server.

Trying to configure storage and this is all I get.

Any ideas?

Highlighted

Please check out this

Please check out this document:  http://www.symantec.com/docs/HOWTO99591

Hope this helps.

Highlighted

Are you configuring the OST

Are you configuring the OST device similar to this manner ?

http://namitguy.blogspot.nl/2012/10/configuring-backup-exec-2012-to-backup.html

Any relevant errors in the event viewer and the adamm.log ?