cancel
Showing results for 
Search instead for 
Did you mean: 

Confused about creating a job to duplicate from Disk->Tape

kriebelgas
Level 2

Backup Exec 2010 R3
Windows Server 2008 R2

 

I just setup a job which I will run manually once a month to backup data to a B2D folder on our network.

 

I need a job to run immediately after that job finishes which will duplicate the B2D media to a tape in the SDLT tape drive physically connected to this media server, so the tape can go offsite.

 

However, when I attempt to create this job by clicking "New job to duplicate backup sets", and choose "Duplicate backup sets following a job", I am not permitted to select the new Monthly job I created as a Source Job.

 

What am I doing wrong?

1 ACCEPTED SOLUTION

Accepted Solutions

lmosla
Level 6

Hi Kriebelgas,  To do this you would create a policy with a template that schedules the b2d job and has a second template that schedules a duplicate to tape job.

Take a look at the following discussion  https://www-secure.symantec.com/connect/articles/techtip-automating-backup-exec-disk-disk-tape-opera...

View solution in original post

5 REPLIES 5

lmosla
Level 6

Hi Kriebelgas,  To do this you would create a policy with a template that schedules the b2d job and has a second template that schedules a duplicate to tape job.

Take a look at the following discussion  https://www-secure.symantec.com/connect/articles/techtip-automating-backup-exec-disk-disk-tape-opera...

View solution in original post

Kiran_Bandi
Level 6
Partner Accredited

Duplication can be setup in BE either for already backuedup data or for a scheduled backup.

What you have done is, you have created a backup job for running it manually i.e "Duplicate data immediately after scheduled backup" option ruled out.

If you do not want to schedule your monthly backup job, AFAIK you can only do the duplication manually through "New job to duplicate backup sets"--> "Duplicate existing backup sets"

Thanks!

kriebelgas
Level 2

Thank you for your replies.  I used the instructions in lmosla's response to setup the policies/templates which I believe will work.

lmosla
Level 6

Did setting up the policies help with this issue?  Here is another link I forgot to attach.http://www.symantec.com/business/support/index?page=content&id=HOWTO22927

kriebelgas
Level 2

Yes, I believe that answers my question.  I won't know for sure until I can test the job for the first time at the end of the month but I'm fairly certain it was what I needed.  Thanks.