cancel
Showing results for 
Search instead for 
Did you mean: 

DEDUP FOLDER TO TAPE VERY SLOW....

Dear All

 

We have BE 2012, 

OS 64 Bits, 16 Gb Ram and Xeon E5607 1 CPU 4 Socket.

We have Ibm librairy on Fiber channel with LTO 5 Drive.

The BAckup to disk is good, we have deduplication ratio to 1.5

When We do duplicate job from deduplication folder to tape we ave 500Mb/min.

It's very very slow 

 

Is there some idea?

11 Replies

Hi,   The reason for this is

Hi,

 

The reason for this is because it is rehydrating all your data. So if you were backing up 100GB to a dedupe folder showing 50GB for instance, you'd then be backing up 100GB to tape.

During the rehydration process, it's going to reconstruct all that data again...no way to get around this. You can try tuning your tape drive as per pkh's article below though and see if this assist you in any way:

https://www-secure.symantec.com/connect/articles/tuning-my-lto4-tape-drive

Thanks!

Result

Before modification 

Block  64ko

Buffer 64 ko

Speed : 500Mo/min

 

After 

Block at 256 Ko

Buffer 1 Mo

Speed : 3100 Mo/min

 

Greate.....Many thanks

After 100 GO to the tape, the

After 100 GO to the tape, the rate comes down to 100 Mo/min...

 

...it's rehydrating, so let

...it's rehydrating, so let it run. You should be able to check the Job Log to see what data it is busy with.

I start the debug log, and

I start the debug log, and wait 12 hrs for finish my 800Go duplicate job.

I will do Full backup every night, is the rehydrating let restart from scratch each day...or use the old rehydrating information knows ?

And juste another question

If I do Full & incremental backup on dedup disk, can i consolidate the full & Incr to the tape as like the ADBO Option with the synthetic backup or not ? when I duplicate the incremental, there is only the incremental data on the tape

Hi,   It will rehydrate all

Hi,

 

It will rehydrate all the data from scratch...not sure about the other question, but open up a new query on this and I am sure that someone with experience will assist you  in this regard.

Thanks!

Hi, Result of test. This

Hi,

Result of test.

This night Backup 2 dedup....Full backup, overage to 4000 Mo/min to the disk...

Duplicate to tape : 27 mo/min....(For remimber, FC to LTO5)

6Go Ram in use on the server ( off 16 Go)...Processor nearly 0%

Overhead on the SAN : SAS & FC standing for works.....

It's very poor result....

...what's the speed of a

...what's the speed of a normal backup to tape? Where is your dedupe folder located? On the SAN or a local drive?

Normaly,Betwen 2000 at 4000

Normaly,

Between 2000 at 4000 Mo/min for backup to tape.

Regards.

I have restart BE, and rexecute the deduplication job, now is on 1000 at 4000 Mo/min...

Be change the tape who is used before, it's possible to have this problem because i have change the block size before, and test somes backup, and now with new block size ??maybe, maybe not ...

I think i am gonna be crazy...

Put the Block Size back to

Put the Block Size back to 64KB...there is always the chance that it messes with the data being backed up rendering your restores useless. The other thing: Is BE 2012 SP1a installed?

For the BE2012 I am full

For the BE2012 I am full patched and liveupdated......

Since my last post the duplicat job still remain a 3100 Mo/min...

Actually the tape will be with Block at 256 ko, buffer at 1 Mo and number of buffer at 15.

I have 200 for 800 Go to put on tape, so i have activated the debug log and i still waiting for a finished job to have something to give to the support team.

Regards...