cancel
Showing results for 
Search instead for 
Did you mean: 

DR4100 offline this device has not been discovered

Kashan_Nawaz
Level 4
Partner

Hi Team

I need a solution for my DR4100 dedupe storage, that its container link is down and i tried to connect through CLI but still the issue was same. I am using Symantec Backup exec 2014 and platform is Server 2012 r2. Also the storage is only 42% used and symantec service pack 2 is installed.

below is the error snap shot

huf-sym-dr4100.jpg

14 REPLIES 14

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,

 

try removing the device and then re-adding it.

Otherwise, refer to this TN below and see if it is the same (although this refers to BE 2012):

http://www.symantec.com/business/support/index?page=content&id=TECH200284

Thanks!

 

pkh
Moderator
Moderator
   VIP    Certified
Power-cycle both the device and the media server.

Kashan_Nawaz
Level 4
Partner

As per article it occurs with wrong DLM database entrya nd fix is in 2012 latest patch, but i am using BE 2014 sp2 and it is already updated

although i restart the server, BE services and dedupe server but still have the same issue.

images of error are attached.

 

Kashan_Nawaz
Level 4
Partner

also if it is possible to did it manually then kindly send me detail so i can try it.

VJware
Level 6
Employee Accredited Certified

Would you post the adamm.log from the BE media server ? Thanks.

Kashan_Nawaz
Level 4
Partner

this log create through sym_help ..???

 

i create the the logs from sym_help but it was more than 100GB so i discard it.

 

VJware
Level 6
Employee Accredited Certified

adamm.log is present on the BE server at \Program Files\Symantec\Backup Exec\Logs

Kashan_Nawaz
Level 4
Partner

hi kindly check the attach logs created thorugh symhelp
as the adamm.log is not in the folder.

Kashan_Nawaz
Level 4
Partner

also 1 thing currently container is removed from the storage list....

TGiles
Level 2
Employee

Dear Team

 

any solution for this...??

 

Kashan_Nawaz
Level 4
Partner

hi

attached file is of DR4100 dedupe device logs.

VJware
Level 6
Employee Accredited Certified

There are multiple errors in your adamm.log file which seems to be a clear communications issue and these are few sample errors:-

DeviceIo: Discover: configure remote OST server DELL:dr4100.huf.local for hu-p-cl1.huf.local failed, error=7

DeviceIo: ndmpConnect: connect error, host=HUF-12, port=10000, error=10060

*** NDMP Server inaccessible, unsupported, or has no devices ***

 Discover Status            ERROR = 0xA0009B21 (E_PVL_NDMP_CONNECT_FAILURE)

SQL ERROR: [08S01][Microsoft][ODBC SQL Server Driver]Communication link failure

 

Kashan_Nawaz
Level 4
Partner

then whats the problem is..???

 

Also another container of same device is connected and working fine.

Kashan_Nawaz
Level 4
Partner

then whats the problem is..???

 

Also another container of same device is connected and working fine.