Does BE2014 really support GRT for Vmware virtual Windows computers?

Hello;

Although all VMs are installed BE agent and jobs are GRT enabled when I attempt to restore something subfolders or AD objects are not being displayed. I mean GRT doesn't work.

Is there anybody who can use GRT restore with BE2014 or it's something special which can be used under special circumstances?

 

 

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

When you search for your AD

When you search for your AD objects, did you expand the system state of the DC?  Post a screenshot of the expanded system state of your DC during restore.

View solution in original post

8 Replies
Highlighted

Are you restoring from the

Are you restoring from the correct machine?  See my article below

https://www-secure.symantec.com/connect/articles/restoring-individual-filesfolders-vm-backup

This article applies to BE 2014 and AD objects as well.

Highlighted

Thanks for your reply Pkh. I

Thanks for your reply Pkh. I just checked. When I select individual VM before restore,  I've seen that folders are listed but not AD objects.

 

How can I list individual AD objects?

Highlighted

1. Did you purchase and

1. Did you purchase and install an Agent for Applications and Databases license on the media server? 2. Did you enable AD GRT in your job? 3. If your DC is Server 2012 R2, then your media server must also be on Server 2012 R2. Otherwise, no AD GRT
Highlighted

Yes I bought BE and its

  1. Yes I bought BE and its license is valid. I'm using capacity edition, so all agents can be used.
  2. Yes, AD GRT is enabled.
  3. My DC is Win2008R2 and media server is Win2012R2.
Highlighted

Is the Agent for Applications

Is the Agent for Applications & Database option actually enabled on the media server ? From a command prompt, run the command "fltmc" (without quotes). Check if lists the presence of VirtFile or not. If it does, this option is installed.

Is the agent for windows installed inside the DC ?

Does the backup complete successfully without any errors/exceptions ? If yes, are there any errors/warnings during the time of the backup in the VM's event logs ?

Highlighted
Accepted Solution!

When you search for your AD

When you search for your AD objects, did you expand the system state of the DC?  Post a screenshot of the expanded system state of your DC during restore.

View solution in original post

Highlighted

Hello VJware; 1) The agent is

Hello VJware;

1) The agent is installed. 

PS C:\Windows\system32> fltmc

Filter Name                     Num Instances    Altitude    Frame
------------------------------  -------------  ------------  -----
VirtFile                                3       429999.280700    0
eamonm                                  6       328700         0
luafv                                   1       135000         0
npsvctrig                               1        46000         0
PS C:\Windows\system32>

 

2) Yes, the agent is installed inside the DC.

3)Yes, the backup complete successfully without any errors/exceptions.

Highlighted

Pkh; I am really sorry as I

Pkh;

I am really sorry as I kept you busy. It was completely my fault. Yes, I see them now. They are being listed. I was looking for them in the wrong place.

 

Thank you very much for your help.