cancel
Showing results for 
Search instead for 
Did you mean: 

Drive LTO-2 and Cartridge LTO-3


So this is my problem. I have an HP Tape Library MSL2024 Ultirum 448 and its drive is LTO-2 and I have Cartridges LTO-3....

Does it change Cartridges LTO-3 by LTO-2 is the only solution????


Thanks a lot.!!
1 Solution

Accepted Solutions
Accepted Solution!

Hi hetfield, An LTO2 drive is

Hi hetfield,

An LTO2 drive is not forwards-compatible with LTO3 tapes...you'd either have to upgrade the drive in the library to LTO3 (or LTO4), or see if you can swop the LTO3 tapes for LTO2.
LTO3 drives would read from, and write to LTO2, but not the other way around.

Cheers

View solution in original post

10 Replies
Accepted Solution!

Hi hetfield, An LTO2 drive is

Hi hetfield,

An LTO2 drive is not forwards-compatible with LTO3 tapes...you'd either have to upgrade the drive in the library to LTO3 (or LTO4), or see if you can swop the LTO3 tapes for LTO2.
LTO3 drives would read from, and write to LTO2, but not the other way around.

Cheers

View solution in original post

Changing the tapes to LTO2

Changing the tapes to LTO2 will do your job, but it is not the only solution. It is better to upgrade the drive (or the library) to LTO3 drive or better to LTO4 drive. LTO4 drive can read and write to LTO3 tapes.
I do not know how many tapes you have to buy, so I cannot tell if buying a new drive is match more expensive.
Stefanos

Thanks people.


Thanks people.

I haven't found any LTO-3


I haven't found any LTO-3 driver to my Tape....

Where can I found it??

I have found some drivers


I have found some drivers LTO-4 to Ultrium 1840 and 1760, not to 448.

I do not understand, Can you

I do not understand, Can you explain?
You cannot change a drive just upgrading the driver
 

smpt when yo said this

smpt when yo said this up:
"It is better to upgrade the drive (or the library) to LTO3 drive or better to LTO4 drive. LTO4 drive can read and write to LTO3 tapes."

Were not you talking about change only driver???

Do I have to do any else??

Hi Hetfield, No, you have to

Hi Hetfield,

No, you have to PHYSICALLY change the drive. No driver will ever allow a drive to be forwards-compatible.
You can do a search on the Symantec website, but here is the link to the downloads section.
Just select your BE & OS version from the drop-down...
Run the installation, and then run the Device Configuration Wizard from within Backup Exec, and select the option to install drivers...

http://www.symantec.com/business/support/downloads.jsp?pid=15047&type=Driver


Laters!

CraigV, is right. I never

CraigV, is right.
I never write to update the driver, I said to udate the drive. It was not the right expression, but I think it is clear that you better have to upgrade the library

Thanks everybody. It was very


Thanks everybody. It was very helpful.