cancel
Showing results for 
Search instead for 
Did you mean: 

Duplicate job to S3 "loading media"

Hi, running the latest version of Backup Exec, up until now using a mix of backup to disk then duplicate to tape.

Have just added some S3 cloud storage with the idea of phasing most of the tape usage. When trying to duplicate the job to cloud it just sits on "loading media" indefinitely, left it overnight and no progress. Have also tried duplicating the backup set manually as well as re-running the failed scheduled job. All seems to result in the same state of "loading media".

Any thoughts? The backup set duplicates to tape no problem.

thanks!

Tags (2)
1 Solution

Accepted Solutions
Accepted Solution!

Re: Duplicate job to S3 "loading media"

Ended up deleting the buckets and recreating. This solved the issue.

View solution in original post

5 Replies

Re: Duplicate job to S3 "loading media"

I recommend you to target the small backup (say of few files) to cloud directly. If this works, the duplicate is also expected to work. 

The direct backup to cloud would help us to isolate the cloud connection issues (if any).  

 

Tags (1)

Re: Duplicate job to S3 "loading media"

Running a job directly to the cloud storage results in the job just sitting as "Active Queued".

So seems to be something in the cloud storage setup perhaps?

Re: Duplicate job to S3 "loading media"

I assume you are using recent Backup Exec version i.e. BE21x or BE20x. 

This appears more of permissions issue (IAM roles) accessing the cloud bucket. 

Request you to check the below Technote. https://www.veritas.com/support/en_US/article.100044514

Hope this helps.

 

 

Re: Duplicate job to S3 "loading media"

Yes using the most recent version of 21 with all updates.

I have looked through that article and permissions look ok, have also tried adding all permissions to the account rather than just the ones specified.

I tried deleting the bucket and re-creating it, which worked with a couple of test jobs but then went back to the same status when the jobs ran that evening.

I think i will open a support case.

Accepted Solution!

Re: Duplicate job to S3 "loading media"

Ended up deleting the buckets and recreating. This solved the issue.

View solution in original post