E0009585 error after upgrading to vCenter 6

hi,

 

we're running backup exec 2010 r3 and recently had vCenter running 5.5.

 

However I recently upgraded vCenter to 6.0 and now every job which backs up a vmdk file fails with the error:

 

E0009585

V-79-57344-38277 - Unable to open a disk of the virtual machine.

VixDiskLib_Open() reported the error: One or more required subsystems failed to initialize

I've had a look at various KB articles and other support threads but nothing in there has worked for me.

 

Does anyone have any idea how to resolve this?

 

Thanks

2 Replies
Highlighted

Backup Exec 2010 R3 does not

Backup Exec 2010 R3 does not support ESX or vCenter 6.0, in fact you need BE 15 for that

You shoudl really look at the SCL for BE 2010 R3 to check the support for ESX and vCenter versions.

Note: I am also slightly surprised it even worked with ESX/Vcenter 5.5

Highlighted

Re: E0009585 error after upgrading to vCenter 6

Hello There..

For your Information, I am running BE 15 and have the very same issue. 

So far have not found anything on this issue. 

Anyone that can enlight me? Would greatly appreciate your help! 

Cheers

Alessio